Question-and-Answer Resource for the Building Energy Modeling Community
Get s tarted with the Help page
Ask Your Question

Revision history [back]

I think the issue is that you need to download the OpenStudio Application in order to use the SketchUp Plug-in. The OpenStudio SDK (3.2.1) by itself is not sufficient as it does not include the graphical UI dialogs that the SketchUp Plug-in needs. Try downloading and installing OpenStudio Application 1.2.0 then point the SketchUp Plug-in to "C:\openstudioapplication-1.2.0". Note that OpenStudio Application 1.2.0 uses OpenStudio SDK 3.2.0. A new version of OpenStudio Application will be released soon based on OpenStudio SDK 3.2.1.