Question-and-Answer Resource for the Building Energy Modeling Community
Get s tarted with the Help page
Ask Your Question

Revision history [back]

The error is self-explanatory. You need to install Perl. (If you already have Perl installed, make sure it is added to your path.)

Note, by the way, that if you use the very latest Radiance build from LBNL, it is no longer necessary to install Perl, as the Windows Perl scripts are compiled.