Question-and-Answer Resource for the Building Energy Modeling Community
Get s tarted with the Help page
Ask Your Question

Revision history [back]

What version of OpenStudio are you using? If your IDF file from EnergyPlus 8.9 then you should use OpenStudio 2.5 or 2.6. If you are using OpenStudio 2.7 you first need to use version translation in EnergyPlus to upgrade your IDF file to EnergyPlus 9.0, or to version 9.1 if using OpenStudio 2.8 (due out soon).