Question-and-Answer Resource for the Building Energy Modeling Community
Get s tarted with the Help page
Ask Your Question

Revision history [back]

The OpenStudio team only supports the version of Ruby that the official installers are built and ship with. Your mileage may vary using any other version. I would guess that you would have more success staying with later updates in the 2.0.0 series than moving to the 2.1 series.