Question-and-Answer Resource for the Building Energy Modeling Community
Get s tarted with the Help page
Ask Your Question

Revision history [back]

You can use other versions of Ruby 2.0, however this will only be for programmatic use outside of the OpenStudio GUI's. Within the GUI's OpenStudio uses the version of Ruby that comes with the installer. Your version of ruby does need to be 64bit if you are using the 64bit OpenStudio installer. I'm not sure about using Ruby 2.1, I'll follow up with that unless someone else chimes in first.