Question-and-Answer Resource for the Building Energy Modeling Community
Get started with the Help page
Ask Your Question

Kastro1501's profile - activity

2016-12-20 16:05:02 -0600 commented answer Ground heat exchanger horizontal severe errors

Thank you Kyle. Seams like going back to e+ editor for this one. I'll be waiting for the OS next release, we're having several projects with this feature that have just been commissioned.

2016-12-20 02:48:46 -0600 commented answer Ground heat exchanger horizontal severe errors

Hi, The last snippet referes to Openstudio .osm file. I'm using version 1.13.3 of openstudio. Kyle, I would like to send you the entire file but due to the nature of the project and contract conditions, I will not be able to do so. thats the most information I can share. I've initially tried the KUSUDA model and the error was the same. In my modest opinion, and taking the I-O reference as guide, OS is not writing the model name and type either into the .osm and when it is converted into .idf for e+ to run it.

2016-12-17 10:51:48 -0600 asked a question Ground heat exchanger horizontal severe errors

Hello,

I'm trying to simulate horizontal ground heat exchanger, connected to heatpumps, one for cooling other for heating, as shown image description

I've selected for ground temperature model the option "Site Ground Temperature"

I keep getting the same severe error Missing "Undisturbed Ground Temperature Model Type" and "Undisturbed Ground Temperature Model Name". Further information on the image bellow image description

Extract from OS idf file image description

From what I was able to understand, from the I-O Reference, the above OS idf file has not the same information of the e+ describes in page 1012 of the I-O reference.

How can I fix this?

2016-12-16 04:43:41 -0600 commented answer Water-to-water heatpumps

Thanks Eric, that solved the problema.

2016-12-15 08:27:02 -0600 received badge  Organizer (source)
2016-12-15 08:19:51 -0600 asked a question Water-to-water heatpumps

Hello,

I'm studying a building with water to water heat pump plant system for cooling and heating.

I've designed in OS a cooling plant loop with cooling coil, pump variable speed and water-to-water heat pump: cooling and a condenser loop that I will be using with district cooling acting as ground geothermal condenser. For heating I will be using the same Setup with the necessary adjustments for the water-to-water heatpump:heating and distict heating.

I'm haveing trouble linking plant loop with correspondent condenser loop.

How can I link the water-to-water heatpump to the condenser loop?

2016-12-15 08:12:17 -0600 asked a question Heatpump water to water condenser loop

Hello,

I'm studying a building with water to water heat pump plant system for cooling and heating.

I've designed a cooling plant loop with cooling coil, pump variable speed and water-to-water heat pump: cooling and a condenser loop that I will be using with district cooling acting as ground geothermal condenser. For heating I will be using the same Setup with the necessary adjustments for the water-to-water heatpump:heating and distict heating.

I'm haveing trouble linking plant loop with correspondent condenser loop.

How can I link the water-to-water heatpump to the condenser loop?

2016-11-11 09:13:39 -0600 asked a question open airloop air rejection only OS

Hello

Is it possible to apply open air loop for extracting air? I need to simulate air extraction (100% air rejected) in one single line. Compensation air will be supplied by independent line.

How can I implement this on OS?

Thankyou

2016-07-02 20:11:53 -0600 commented question DSOA Load airflow

aparker I was missing design days. It seems that OS needs design days in order allow DSOA to be inserted. Thankyou

2016-07-02 08:57:36 -0600 asked a question Energy conversion factors

Is it possible to change the site to source energy conversion factors in OS? How can I do it?

2016-07-02 05:20:47 -0600 answered a question DSOA Load airflow

Hi, aparker I was missing design days. Adding design days to my model, caused the simulation to run, but I still have SEVERE errors on my err file: "* Severe * Controller:MechanicalVentilation="CONTROLLER MECHANICAL VENTILATION 1", Design Specification Outdoor Air Object Name blank * ~~~ * For Zone="THERMAL ZONE: BLOCO A PISO 0". * ~~~ * This field either needs to be filled in in this object or Sizing:Zone object. * ~~~ * For this run, default values for these fields will be used."

Considering I'm doing a trial run, with only one thermal zone with one space, and I still have to include 6 more identical thermal zones, I suspect the simulation will crash.

SO my problem remains, how do I include a DSOA for each thermal zone on my model?

thankyou

2016-07-01 06:57:53 -0600 asked a question DSOA Load airflow

Hello,

I'm using OS 1.11, and I need DSOA object, so HVAC air loop to work properly. I've tryid to insert DSOA on sub-tab Loads in the Loads TAB, and OS is not assuming that load. Also, I've inserted DSOA on the LOADS tab, PROPERTIES sub-tab AIRFLOW "option" and although DSOA object stays were I put it, when I run the simulation, I get Severe error "Object=CONTROLLER:MECHANICALVENTILATION, name=CONTROLLER MECHANICAL VENTILATION 1, Required Field=[Zone 1 Name] was blank"

Can anyone tell me what I'm doing wrong and what I should be doing instedd?

Thankyou

2016-06-29 17:15:43 -0600 asked a question CONTROLLER:MECHANICALVENTILATION Required Field=[Zone 1 Name] was blank

I'm trying to run an air loop with Outdoor Air System on OS 1.11.

I keep getting the same error:

Object=CONTROLLER:MECHANICALVENTILATION, name=CONTROLLER MECHANICAL VENTILATION 1, Required Field=[Zone 1 Name] was blank

I've tried Minimum Outdoor Air Schedule Nameas indicated on another post without any success.

Does anyone have a suggestion?

2016-06-22 16:29:05 -0600 asked a question Can't type "." (point key not working)

I'm having trouble to understand why "." (point) is nor working on OS1.11, with Win10, when I try to change some material property, say I need thickness to be 0.2 instead of 0.1, and I cant do this simple change.

I'm located in Europe, and decimal separator is "," instead of ".", but even that I have changed in WIN10, and I keep having the same problem.

Can someone help?

2015-06-29 19:45:25 -0600 asked a question Schedule:Compact Fraction error

Hello

I've set up, on E+, a fraction compact schedule, for operation of a HVAC loop, I need it to be able to cycle between several stages.

E+ decides I'm not worthy, and severes me with: * Severe * ProcessScheduleInput: Schedule:Compact="FREECOOLING_1", Illegal Field entered =0.0 Please refere to image bellow for schedule Type Limits

image description

Also, here's idf part for Schedule:Compact

Schedule:Compact,
    FreeCooling_1,           !- Name
    Fraction,                !- Schedule Type Limits Name
    Through: 06/30,          !- Field 1
    For: Weekdays,           !- Field 2
    Until:07:00,
    1.0,                     !- Field 4
    Until: 21:00,
    0.3,                     !- Field 6
    Until: 24:00,
    1.0,                     !- Field 8
    For: AllOtherDays,       !- Field 9
    Until: 24:00,
    0.0,                     !- Field 11
    Through: 08/31,          !- Field 12
    For: AllDays,            !- Field 13
    0.0,                     !- Field 14
    Through: 12/31,          !- Field 15
    For: Weekdays,           !- Field 16
    Until: 07:00,
    1.0,                     !- Field 18
    Until: 21:00,
    0.3,                     !- Field 20
    Until: 24:00,
    1.0,                     !- Field 22
    For: AllOtherDays,       !- Field 23
    Until: 24:00,
    0.0;                     !- Field 25

ANY IDEAS?

2015-06-29 19:35:26 -0600 commented answer night ventilation

Hi David, I've tried your idea and it really is not working, not even with the addition of your comment. What I managed was to edit the idf into E+ idf editor, and with some help from IO reference, the AvailabilityManager:NightVentilation is the most suitable for the purpose of my work. But thanks anyway for your answer, without it I couldn't have gone where I needed.

2015-06-26 12:23:44 -0600 asked a question night ventilation

Hello

I have one outdoor airloop for ventilation system only (no heating or cooling coils). This system must perform 2 tasks: 1 - Guarantee a minimum of 1 ACH from 9:00h to 18:00h (regular ventilation); 2 - Guarantee that after above period, night ventilation is performed in order to cool the building, whenever outdoor temperature allows, within a indoor temperature interval [18ºC, 25ºC].

The airloop is according to imageimage description

I can setup regular ventilation fine OR night ventilation, but I'm not getting both right.

Any ideas?

Thankyou

2015-06-22 09:35:02 -0600 commented answer CHW cooling coil Error

Kyle, I have clicked almost everywhere on that template, and I never thought of clicking there.

Simple things solce great problems.

Thankyou

2015-06-22 05:39:31 -0600 asked a question change shading type

Hello.

In order to assess diferent glazing solutions, and shading types, I need to rapidely change the shading type.

I've followed the instructions here but when I choose Shaded Construction (my window) I end up with Shading Type:SwitchableGlazing.

When Choose Shading Material (my blind) I end up with Shading Type:interiorblind.

Is there a way to obtain Shading Type: Exterior blind?

Thanks

2015-06-21 09:51:28 -0600 asked a question CHW cooling coil Error

Hello!

I'm trying to setup an AirLoopHVAC according to figure image description

Heating coil is connected to Boiler loop, and Cooling coil (CHW) is connected to Chiller loop. The air loop has setpoint manager single loop with referenced thermal zone for control. Zone is to be kept at 25ºC maximum, for occupied periods.

When running sim on OS, I keep getting the same warning:

Warning * SizeWaterCoil: Coil="CHWCLGCOIL", Cooling Coil has leaving air temperature > entering water temperature. * ~~~ * Tair,out = 12.800 * ~~~ * Twater,in = 82.000 * ~~~ * ....coil leaving air temperature will be reset to: * ~~~ * Tair,out = 82.500*"

The schedule for cooling coil loop (chiller loop) is defined with water leaving chiller at 7ºC, so i find this a bit surreal. I've checked the coils connection nodes and they are differently numbered so a think this is not the problem.

Why do I keep getting the error/warnig above?

Thankyou

2015-06-20 05:00:44 -0600 asked a question Orientation relative north

Hello

I've used OS sketchup plugin to define building layout, according to image bellow

C:\fakepath\Building.jpg.

On OS inspector object Direction of relative north has -0 value.

Being North on the Green axis (Y) and East on the Red axis (X), a value of -0 for relative North, as I see it, this is rotating the building by 180º.

This assumption is based on simulation loads, which should be higher for West oriented spaces, and returned values from the runs, are telling me otherwise.

Any ideas?

Thankyou

2015-06-19 12:35:30 -0600 answered a question my model and space infiltration design flow rate

Thankyou David,

That will do prety well for my goals.

Kastro

2015-06-19 08:47:56 -0600 asked a question my model and space infiltration design flow rate

Hello

I'm trying to assign a space infiltration flow rate to my space types on OS. First I created a new space infiltration design flow rate according to this links (https://unmethours.com/question/755/h...) instructions.

I was hopping to end up with my new space infiltration element on my model tab, that's not the case.

Does anyone know how to add new space infiltration eleements on "my model" tab?

Thankyou

2015-06-18 18:59:46 -0600 answered a question Modeling venetian blinds on openstudio

Thanks Macumber, that's the only way, I guess.

I have the construction done on window7 and I was trying to use it directly on OS, but the import feature only allows for *avg.idf from window.

The tutorial is very interesting and allows me to extrapolate for other control uses.

Again, thankyou

Kastro

2015-06-18 15:58:28 -0600 received badge  Student (source)
2015-06-18 15:58:14 -0600 asked a question Modeling venetian blinds on openstudio

Hello!

I'm trying to model a interior venetian blind for a fixed set of windows. From what I know, E+ uses WindowMaterial:ComplexShade, but I've not been able to find this on openstudio.

How can I model the venitian blind in openstudio or openstudio sketchup plugin?

Thanks