Question-and-Answer Resource for the Building Energy Modeling Community
Get started with the Help page
Ask Your Question

santiag987's profile - activity

2017-11-01 16:44:22 -0600 received badge  Famous Question (source)
2017-10-19 00:15:02 -0600 received badge  Notable Question (source)
2016-11-30 21:36:11 -0600 received badge  Popular Question (source)
2015-09-30 15:05:49 -0600 asked a question Error Loading Open Studio Plug In (Ruby)

Hi All

Installing in this order:

SKPUP 2015 win64

EnergyPlus-8.3.0-6d97d074ea-Windows-x86_64

legacy_openstudio_v1.0.13

OpenStudio-1.9.0.7514aa6d3b-Win64

and opening sketchup an error occurs. (attached images) ruby should be installed?

on the other hand I cant exchange versions suite and legacy (attached images) (i always use OPEN STUDIO SUITE)

Thanks in advance.

image description

image description

2015-03-14 06:42:52 -0600 received badge  Supporter (source)
2015-03-13 20:31:46 -0600 commented answer OpenStudio SketchUp Installation

Macumber, copy and paste the files it worked. Honestly I cant believe it's been easier. really thanks!

2015-03-13 11:05:15 -0600 received badge  Student (source)
2015-03-12 21:26:09 -0600 commented question OpenStudio SketchUp Installation

it is a pity but for now I'll have to use the last version that worked:

1) SketchUp 8 pro 2)Enegy plus 8 3) Openstudio plugin 1.0.11 4) Openstudio 1.3.0

I hope you can solve this problem. I think the problem is in the installer open studio1.6.0 with 32 bit arq.

2015-03-12 21:14:16 -0600 commented question OpenStudio SketchUp Installation

I tried to install SketchUp 8 Pro (most used version for me) in C/Program files/Google/SketchUp etc. and during OpenStudio 1.6.0 installation is required SketchUp2015. (Why?) and again is not installed Open Studio Plugin.

2015-03-12 19:29:35 -0600 commented question OpenStudio SketchUp Installation

Like i said, the problem is in the Open Studio 1.6.0 installation step4 (I think the installation of plugin is performed correctly step3)during OpenStudio 1.6.0 installation is reported: the OpenStudio plugin will not install which makes no sense Cos it was previously installed in step3(?) comment: During plugin installation I find it strange that a folder SketchUp2014 is generated automatically when I installed a 2015version, this can cause errors and I find it quite confusing. On the other hand the link http://sourceforge does not work. anyone else would this happen?(I have really bad luck)

2015-03-12 19:23:46 -0600 answered a question OpenStudio SketchUp Installation

Like i said, the problem is in the Open Studio 1.6.0 installation step 4 (I think the installation of plug-in is performed correctly step 3).

during OpenStudio 1.6.0 installation is reported: the Open Studio plug in will not install which makes no sense because it was previously installed in step 3. ( ?)

comment: During plug in installation.... I find it strange that a folder SketchUp 2014 is generated automatically when I installed a 2015 version. this can cause errors and I find it quite confusing.

** On the other hand the link http://sourceforge.net does not work.

anyone else would this happen? (I have really bad luck)

2015-03-11 19:55:47 -0600 asked a question OpenStudio SketchUp Installation

Hi

I'm having problems with OpenStudio Legacy installation.

operating system : Windows 7 ultimate SP1 -- 32 bit

I performed the installation as follows:

  1. Sketch up 2015 pro 32 bit
  2. Energy plus 8.2 (EnergyPlus-8.2.0-8397c2e30b-Windows-x86_64) * 32 bit and 64 bits in the same installer I assume
  3. Open studio plugin (OpenStudio-1.0.11 414) 32 bit
  4. Open studio legacy (OpenStudio-1.6.0.1229eac298-Windows) 32 bit

All install directory by default in "C"

In 4, during installation a problem occurs. (see pic: https://www.dropbox.com/sh/wk0iocvhv7...)

If my PC architecture is 32 bits i cant install SketchUp 64 bits. I don't know what is wrong I don't understand the message: "32 bit Open studio is incompatible with 64 bit SketchUp 2015 OpenStudio plug-in will not be installed"

Please help.

I tried not installed E+, step 2. (OpenStudio 1.6.0 works with EnergyPlus 8.2.0 Update 1, which is now bundled with the OpenStudio installer. It is no longer necessary to download and install EnergyPlus separately.)

but the same problem occurs.

Thanks