Question-and-Answer Resource for the Building Energy Modeling Community
Get started with the Help page
Ask Your Question

Olfa's profile - activity

2021-11-18 00:42:08 -0600 received badge  Enthusiast
2021-10-22 15:13:32 -0600 marked best answer PAT Summary Table output variables

I am using PAT 3.1.0 to compare different alternatives, I run the workflow manually and I want to use the SI units.

In the reporting measures, I added the openstudio results and I changed the unit system to SI. But, in the sammary table report, units are in IP.

  1. Where can i change the units system for the summary table?
  2. Is it possible to personnalize the variables that will be compared: for exemple, by default, the summary table shows district cooling and heating savings but i would like to have the cooling and heating loads savings in general when modelling heating and cooling coils.
2021-10-22 12:38:50 -0600 received badge  Student (source)
2021-10-22 08:05:24 -0600 asked a question PAT Summary Table output variables

PAT Summary Table output variables I am using PAT 3.1.0 to compare different alternatives, I run the workflow manually a

2021-10-22 03:55:51 -0600 received badge  Editor (source)
2021-10-20 09:47:32 -0600 commented answer OpenStudio doesn't recognize the shadings

Thank you for your detailed answer. I had a confusion because I didn't understand the difference between space type and

2021-10-20 03:00:58 -0600 marked best answer OpenStudio doesn't recognize the shadings

I made a building geometry with SketchUp and i added shadings with the OpenStudio user scripts. The shading surface type was automatically set to "space", and when I launch OpenStudio, shadings weren't recognized. (Facility > Shading > empty list)

I tried to change the type to "building" and I launched OpenStudio. Shadings were added to the list but when I checked the geometry the shadings changed place out of the building.

I'm still new to this field so I think that I missed a step somewhere, I did some research but I couldn't find where was the problem.

2021-10-20 03:00:58 -0600 received badge  Scholar (source)
2021-10-19 05:24:10 -0600 received badge  Supporter (source)
2021-10-13 08:04:13 -0600 asked a question OpenStudio doesn't recognize the shadings

OpenStudio doesn't recognize the shadings Hello Everyone, I made a building geometry with SketchUp and i added shadings