Question-and-Answer Resource for the Building Energy Modeling Community
Get started with the Help page
Ask Your Question

NatasaIglic's profile - activity

2020-04-18 13:48:04 -0600 received badge  Notable Question (source)
2018-01-17 16:30:40 -0600 received badge  Popular Question (source)
2017-08-29 00:24:16 -0600 commented question results viewer graph image print does not work

Well the issue is, that clicking the print icon does not open the print properties window. And yes, the printer thingy w

2017-08-28 03:11:36 -0600 asked a question results viewer graph image print does not work

results viewer graph image print does not work I need to export graph in Result viewer as a .pdf file, I used to to that

2017-08-28 00:52:48 -0600 asked a question Trouble loading .osm file in OpenStudio

Trouble loading .osm file in OpenStudio Hello! If i try to open a saved .osm file directly in Open Studio it does not l

2016-09-28 03:23:37 -0600 asked a question free-running temperature/days

Hi,

does E+ oz OS application give you information of free-running temperature of a building and how many days a building is in free running? What output variable do i have to check?

Thank u for all information.

Natasa

2016-09-19 10:54:47 -0600 commented question **FATAL:GetSurfaceData: Errors discovered, program terminates.

Hi! I didnt even know what an eplusout.err is. So i did a quick research and opened this file. It says that errors occurred on processing IDF file, there are blank required fields in input. So i will try to fill them. If it still wont work i will ask more specific question. Thank u :) !!

2016-09-19 03:38:08 -0600 asked a question **FATAL:GetSurfaceData: Errors discovered, program terminates.

hi,

i made a simple object in SU, defined space, surfaces and subsurfaces (windows)pic pic2. pic3

I have only one thermal zone and only external walls. Then i open OS and edit the date and run the simulation. The following error occurs :

**FATAL:GetSurfaceData: Errors discovered, program terminates. EnergyPlus Run Time=00hr 00min 0.54sec

It doesnt even start with calculation. Something is wrong with the input file. What could that be?

Thank u for all the help.

2016-09-15 02:04:59 -0600 commented question Residential house - space type and construction set wizard isnt working

@david-goldwasser @mdahlhausen Thank you so much! I appreciate it a lot. So all i needed to so is re-open the inspector, or re-load the .osm file into sketchup. As a beginner i get confused a lot.

@mdahlhausen i downloaded the Openstudio zip file at Github, but now i dont know how to import it into my OS? Does it work similar as other OS templates? It also says it is only for National and North Pacific. I am doing my analysis in Europe. Is that OK?

2016-09-14 10:59:53 -0600 commented question Residential house - space type and construction set wizard isnt working

Thank you for your answer! In my OpenStudio Inspector and in the Space Type Tab there is only Office space type offered. Do i need to add manually something? Download something? Yes MidriseApartment building type would even be better!

2016-09-14 06:22:34 -0600 received badge  Editor (source)
2016-09-14 06:19:38 -0600 asked a question Residential house - space type and construction set wizard isnt working

Heloo everybody!

I am a new user and i want to analyze different shapes of residential houses in specific location. I know that OS isn't meant for analyzing residential houses but i tried to use BeOpti and i don't like it. It doesn't give me all the information that i need.

So i tried to open a new OS model from wizard in sketchup - small hotel template (as closest to residential house - i would manually change some parts) but it doesnt work. SketchUp reports that "the model has 12 space types and 1 construction set" and "run the space type and construction set wizard". So i do that and it reports : "the model has 24 space types and 2 construction set".

picture 1 https:
image description
picture 2 https:
image description
picture 3 https:
image description

But when i try to open a new OS model wizard it reports the same problem again: "the model has 12 space types and 1 construction set" and "run the space type and construction set wizard".

What is wrong?

Thank u for all the help!

Natasa

2016-09-05 02:33:16 -0600 commented answer Trouble with OpenStudio plugin in Sketchup

I figured things out. I dont know why but Sketchup 32 bit runs on my 64 bit computer perfectly. So now all works and sketchup doesn't closes anymore. Thank u for all the help! :)

2016-09-01 11:15:19 -0600 commented answer Trouble with OpenStudio plugin in Sketchup

After few minutes it just closes.

2016-09-01 03:13:28 -0600 commented answer Trouble with OpenStudio plugin in Sketchup

Thank you so much!! It works. The first problem solved itself also. The only problem that remains is that SketchUp automatically collapses after a while. Do you have any idea why? Shall i reinstall all?

2016-09-01 02:23:51 -0600 received badge  Scholar (source)
2016-09-01 02:22:58 -0600 answered a question Trouble with OpenStudio plugin in Sketchup

Thank you so much!! It works. The first problem solved itself also. The only problem that remains is that SketchUp automatically collapses after a while. Do you have any idea why? Shall i reinstall all?

2016-09-01 00:39:38 -0600 received badge  Supporter (source)
2016-08-31 11:11:24 -0600 received badge  Student (source)
2016-08-31 08:45:20 -0600 asked a question Trouble with OpenStudio plugin in Sketchup

Hello! I'm having trouble with my SketchUp Make 2016. I did the folowing steps: -downloaded and installed SketchUp Make 2016 -downloaded and installed OpenStudio 1.12.0 -downloaded and installed Energy+ 8.5.0

But when i run SketchUp the following problems accurs: https://s12.postimg.org/52elye9ct/pro... and then https://s16.postimg.org/55rw1drfp/201... and after a while SketchUp collapses. I dont know what the problem is. Thank u for all the help.

Natasa