Question-and-Answer Resource for the Building Energy Modeling Community
Get started with the Help page
Ask Your Question

Dustin's profile - activity

2020-03-10 13:23:04 -0600 received badge  Popular Question (source)
2019-04-15 11:01:54 -0600 received badge  Popular Question (source)
2017-11-02 22:15:45 -0600 received badge  Popular Question (source)
2017-10-15 23:25:38 -0600 marked best answer AHU and ERV Contruction

I am wondering if I went about modelling this AHU and ERV system correctly. Below is the schematic for the system.

image description

When I modelled it I created my AHU (the right side of the image) using an air loop and the appropriate components. I then simply put an ERV HX on the supply and exhaust nodes of the outdoor air controller. Going back and looking at the schematic I am now thinking I might have over simplified things and that is why some of my results are not as expected.

If anyone can give me any insight on how I could model this or if I did initially model it correctly. Should be noted I do my initial work in OpenStudio and do the fine tuning in E+.

2017-05-19 13:23:41 -0600 marked best answer OpenStudio Results

Is there any reason why results in the OpenStudio Results tab for monthly electricity consumption is different than what the .idf file outputs? I am asking because I have a model that I need to make some additions/changes to in EnergyPlus and was trying to determine what outputs variables make up the corresponding OpenStudio Electricity Consumption values.

I have 5 categories for the electricity consumption breakdown (Heating, Cooling, Interior Lighting, Interior Equipment, and Fans) and I can easily find the outputs variables that make up all but the heating. In my model the only 2 items that should make up the heating are the electric heating coils in the CV Fan Units and the baseboard heaters. When I output the following 2 variables (Zone Unit Heater Heating Energy and Baseboard Electric Energy) and sum the values up and convert to kWh there is a difference (the E+ output is slightly greater in all months, and not by the same amount). If anyone has any insight let me know.

2017-05-19 13:23:29 -0600 answered a question OpenStudio Results

Figured it out, was looking at the wrong energy for the unit heaters, had to output the heating coil electric energy.

2017-05-19 13:06:41 -0600 asked a question OpenStudio Results

OpenStudio Results Is there any reason why results in the OpenStudio Results tab for monthly electricity consumption is

2017-05-08 07:25:26 -0600 answered a question Sunny and Cloudy day modeling

You could probably make a modification to a weather file for an individual day if all you are comparing is the models se

2017-04-28 08:21:33 -0600 received badge  Popular Question (source)
2017-02-22 07:11:16 -0600 answered a question Do I need to buy SketchUpPro for use with OpenStudio?

No you do not need SketchUpPro to use with OpenStudio. The free version of SketchUp works with it just fine.

2017-01-30 10:17:01 -0600 marked best answer Openstudio Calibration not Working

I have used the calibration tool in Openstudio but it seems to not be working for me now. The previous building I modelled had just electric energy consumption and I was able to just throw the bill information on the utilities tab with the run year and it worked fine.

For the building I am doing now it has three forms of power consumption I am calibrating with. I have the electrical, hot water, and chilled water energy values. Put them in the exact same way as before and with the proper run year. But after the Openstudio simulation is complete the Calibration tab is left empty while the other two tabs have the information in them.

Just wondering if any others have had this problem.

2016-08-08 11:08:03 -0600 asked a question AHU Humidity Control

I am having some trouble knowing what I should be doing to model this AHU in a building that has humidity control. From my understanding, there is a limit on the supply air humidity ratio (SAH) and a setpoint on the return air humidity ratio(RAH) at the AHU level and not at the zone level. I understand that I can put in the SAH in my energy model with one of the setpoint managers, HumidityMaximum I believe. Then comes my confusion, for humidification and de-humidification in energy plus there has to be a ZoneControl:Humidistat which would require a humidifying and de-humidifying schedule applied to each of the zones. What values should I be using for those two schedules is where I am stuck.

If anyone has an input that would be great. I have done some digging and came across link text and link text which have helped me understand what is required to control humidity.

2016-06-23 13:52:53 -0600 commented answer Weather file problem in Open Studio

Trying looking at the error output text file to help determine what the exact issue is. This has always been useful for me when trying to figure out errors.

2016-06-08 13:57:39 -0600 commented answer OpenStudio Export

David thanks for the input. I will definitely want to use it after I have the SketchUp portion of the model done. Would we to be able to view output information such as the HVAC equipment associated with the space for example. I will definitely be looking into this, or maybe some of my coworker who are well versed in programming. Thanks again to you both for the help and pointing me towards some very helpful documents.

2016-06-08 12:40:32 -0600 commented answer OpenStudio Export

Thank you very much Eric. This will be an excellent starting point and I, with a good amount of time, could modify this to output more information if required. Thanks for the file location as well I appreciate it.

2016-06-08 08:11:42 -0600 commented question OpenStudio Export

Thanks for the quick reply! We are interested in the following information for each space: surfaces and the construction applied to them, the loads in the space, the thermal zone of the space, the equipment in the space. That is what I can think of off the top of my head and looking through OpenStudio. I guess I asked to see if anyone had done something similar and I figured it would be easier to write my own measure outputting the information in the exact format I desire. Thanks for the information will have to do a bit of research on measure writing now. Not at all comfortable with coding.

2016-06-08 07:39:09 -0600 asked a question OpenStudio Export

Hey all,

I am wondering if there is a way to export the information in the Spaces tab in OpenStudio. My place of employment likes the idea of being able to keep some of the information in these tabs in a spreadsheet that is easy for someone without OpenStudio on their computer to view this information. I am basically wondering if there are any export functions I can use to essentially grab these tables and put them an excel spreadsheet. Not sure if anyone else has ever done this before or if there is an easier way then just manually viewing the tabs in OpenStudio and type all of the entries into a spreadsheet.

Thanks in advance.

2016-04-28 09:57:56 -0600 marked best answer 40% Glycol Fluid, OpenStudio Model

My questions stems off my recent question regarding district heating/cooling (https://unmethours.com/question/12845...).

So I have this central plant that provides hot water and is used for some elements through the building such as radiant panels. The hot water is also sent to a heat exchanger that has a 40% glycol loop for the heating coils of the buildings AHUs. I am wondering how I would go about modelling this and if there is a way in OpenStudio to say that one side of the heat exchanger has water going through it and the other has glycol fluid going through it. I am assuming it will have to be two plant loops that are connected via this heat exchanger. Any help is appreciated.

2016-04-26 12:24:41 -0600 asked a question Radiant Baseboard Sizing

I have my simulation up and running and want to eliminate the sizing aspects of the simulation runs. I have ran my simulation once and am looking at my ZoneHVAC:Baseboard:RadiantConvective:Water element. I am trying to fill out the values that were autosized in this variable and am unsure what the output results represent and what the units are. I took a screenshot from the tabular report where I get the sizing of the equipment. image description

The column U-factor times Area [W/C]. I need to know how to turn that value into the Heating Design Capacity value that is currently autosized in my model.

If anyone can shed any light on this that would be extremely helpful.

2016-04-12 18:13:43 -0600 marked best answer Setpoint Manager Outdoor Air Reset

Hello all,

I am wondering if there is setpoint manager similar to the SetpointManager:OutdoorAirReset that can be used to vary a water temperature based on the outdoor air temperature?

Thanks

2016-04-12 18:12:31 -0600 marked best answer OpenStudio: Can't Apply Constructions

Hey all,

Using OpenStudio and I can't apply constructions to my surfaces. I was able to apply the constructions through SkecthUps OpenStudio addon and those surfaces are applied in the .osm file I open. But when I go to apply the rest of the constructions to the surfaces throughout the model in OpenStudio, whenever I drag a construction onto the correct spot nothing happens.

EDIT: It is the BCL library components that I cannot apply to the model. I can apply the regular constructions just not the BCL ones.

2016-04-12 18:12:20 -0600 marked best answer Energy Recovery Ventilation

I am wondering how I model an ERV that is attached to one of the AHUs I am trying to model. This is the current loop I have and I need to have the ERV to supply air to the AHU that is mixed with fresh outdoor air. I am still relatively new to OpenStudio and working through issues the best I can.

C:\fakepath\currentAHU.PNG

2016-04-12 18:12:00 -0600 marked best answer Infloor Radiant Heat

Using OpenStudio.

I have some concerns regarding how I am going about modelling infloor radiant heat. I understand that I have to create an internal source construction. But how do you link the low temperature radiant variable flow equipment to those constructions?

I have another question regarding the low temperature variable flow equipment. When I add the equipment to my model there is a link to attach the item to loops. There is a link for heating and cooling. In my case the loop is only used for heating so can I just leave the cooling link blank and not attach it to any loop and it will still run. I'm thinking it won't like that and will fail running due to this error. Any advice or reference to other questions is greatly appreciated.

2016-04-12 18:11:53 -0600 marked best answer OpenStudio Run Errors

Hi all,

I am having trouble trying to get my OpenStudio model to run. Normally I would start trying to run it and work through the errors with the error text file. However when I first tried to do this, everything below the ModelToIdf was "Out Of Date". Any solution to this. I think it might be that my E+ isn't the correct version or something along those lines. My OpenStudio version is 1.9.5.

Below is the image of what I am talking about. image description

This is the one error that comes up when I open errors and warnings in the ModelToIdf file. This is what is causing the simulation to not run. The others errors were simple things such as constructions.

Error with conversion: C:\Git\OpenStudio_2\openstudiocore\src\model\ModelObject.cpp@913 : Unable to deduce a value for boolean field 10 in Object of type 'OS:AirTerminal:SingleDuct:VAV:NoReheat' and named 'VAV1SE'.

2016-04-12 18:11:17 -0600 marked best answer Lower Temperature Radiant Variable Flow

Hi all,

I am trying to model some infloor radiant heating and have a questions regarding the links. When I drag the equipment onto the zone and look at its properties, there is 2 links. One for cooling and heating. The infloor heat I am trying to model is only used for heating, so I link that to my hot water loop. For the cooling section of the device what should I be setting all the values too? I assume the maximum cold water flow should be 0, and then can I just not apply a link to the "cooling coil"? Or would it be better to implement a different type of equipment to simulate the infloor radiant heating.

It should be mentioned I am working in OpenStudio

Thanks

2016-04-12 18:11:15 -0600 marked best answer OpenStudio Increasing Load Convergence

Having troubles with my model and believe the run time is being increased by the errors that are being written. Is there any way in OpenStudio to increase the "Load Convergence Tolerance Value"? It seems that when I increase it the value didn't actually increase.

* Warning * ControlCompOutput: Maximum iterations exceeded for ZoneHVAC:Baseboard:RadiantConvective:Water = CEILING 5NW * ~~~ * ... Load met = 3002.90162 W. * ~~~ * ... Load requested = 3007.63750 W. * ~~~ * ... Error = 0.15746170 %. * ~~~ * ... Tolerance = 0.10000000 %. * ~~~ * ... Error = (Load met - Load requested) / MAXIMUM(Load requested, 100) * ~~~ * ... Actuated Node Mass Flow Rate =4.441897944E-002 kg/s * ~~~ * Environment=RUN PERIOD 1, at Simulation time=01/01 00:00 - 00:15

I would expect the tolerance value to increase from .1% because I have changed the "Load Convergence Tolerance Value" in simulation settings multiple times with no change. Any pointers towards what I can do to slightly increase this value would be awesome.

2016-04-12 18:11:13 -0600 marked best answer Openstudio District Heating and Cooling

Hey all first time poster here. Have read many questions/answers that have helped me with the learning of OpenStudio and how various items can be implemented. That being said I have a question regarding the District Heating and Cooling items in the library.

I am modelling a building that is part of a campus that has a centralized cooling and heating water system. The hot and cool water are then sent to various buildings, including the one I am modelling, and used for heating and cooling them. My problem is I know the components of the various AHUs and that the cooling and heating coils are using this hot water, I just don't know how I should apply this properly. I have the AHU made but I don't know how to connect the coils up with the district heating/cooling.

Do I just make a water loop and add the district heating in the supply portion of the loop and then have a pump and pipe connected to the coil? I think this is the right way to implement this but some guidance would be great.

Thanks in advance. Dustin

2016-04-12 18:11:09 -0600 marked best answer Headered Pumps Inputs

Hello,

I am wondering about some of the inputs for the Headered Variable Speed Pump. I have the information for the pumps and am wondering how I should be inputting them into OpenStudio/EnegryPlus.

Say I have the rated flow rate, head, and power consumption of one of the pumps. And the other pump is identical. When I go to input the data into Openstudio/EnergyPlus should I be multiplying the values 2 and inputting that or should I be putting in the value for one of the pumps since they are identical? I guess the thing that is throwing me off is the input number of pumps in bank. I know that is two but are the rest of the inputs related to the sizing of one or both?

Thanks in advance.