Question-and-Answer Resource for the Building Energy Modeling Community
Get started with the Help page
Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

Do OpenStudio-generated IDFs have issues with reporting peak cooling load in html outputs?

I am trying to create a simple load model (no annual simulation) in OpenStudio and, frustratingly, the tabular outputs don't seem to report peak cooling load. I don't have many data-points, but, in my experience, this has only been a problem with models that I've initially created in OpenStudio. The following three images are:

  1. The reported cooling load (note: this does not seem to get past the the Jan 21st sizing day for some reason)
  2. The reported heating load
  3. An ESO plot of cooling/heating load for each timestep on the two simulated design days

This is a simple model which uses ZoneHVAC:IdealLoadsAirSystem and is run for a single heating design day and a single cooling design day pulled from a DDY file.

image description

image description

image description

Do OpenStudio-generated IDFs have issues with reporting peak cooling load in html outputs?

I am trying to create a simple load model (no annual simulation) in OpenStudio and, frustratingly, the tabular outputs don't seem to report peak cooling load. I don't have many data-points, but, in my experience, this has only been a problem with models that I've initially created in OpenStudio. The following three images are:

  1. The reported cooling load (note: this does not seem to get past the the Jan 21st sizing day for some reason)
  2. The reported heating load
  3. An ESO plot of cooling/heating load for each timestep on the two simulated design days

This is a simple model which uses ZoneHVAC:IdealLoadsAirSystem and is run for a single heating design day and a single cooling design day pulled from a DDY file.

image description

image description

image description

Error file: C:\fakepath\eplusout.jpg

Do OpenStudio-generated IDFs have issues with reporting peak cooling load in html outputs?

I am trying to create a simple load model (no annual simulation) in OpenStudio and, frustratingly, the tabular outputs don't seem to report peak cooling load. I don't have many data-points, but, in my experience, this has only been a problem with models that I've initially created in OpenStudio. The following three images are:

  1. The reported cooling load (note: this does not seem to get past the the Jan 21st sizing day for some reason)
  2. The reported heating load
  3. An ESO plot of cooling/heating load for each timestep on the two simulated design days

This is a simple model which uses ZoneHVAC:IdealLoadsAirSystem and is run for a single heating design day and a single cooling design day pulled from a DDY file.

image description

image description

image description

Error file: C:\fakepath\eplusout.jpg