Question-and-Answer Resource for the Building Energy Modeling Community
Get started with the Help page
Ask Your Question
0

Jeplus output not getting reported from html results, column header present but no values

asked 2024-05-23 02:58:19 -0500

ajith's avatar

updated 2024-05-25 07:12:52 -0500

Jeplus is not reporting the reporting variable. I tried it with a basic model still not reporting it. image descriptionUpdating the files in a gdrive folder for your reference. Link: https://drive.google.com/drive/folder... . The time, warnings, idf fie information everything is present in the combined results csv, but not the variable we have defined for csv. I checked the html files and it have values for the same, its not just getting aggregated into final results. Initially I tried with eplus 23.2, then i remodelled and tried with 9.4 also. still not working. Please guide me with this error.

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
2

answered 2024-05-27 17:18:52 -0500

Yi Zhang's avatar

Please read the documentation here: https://www.jeplus.org/wiki/doku.php?.... Pay attention to this part in particular: image description

edit flag offensive delete link more

Comments

Thanks. Solved by changing the Column separator in Output control: Table style to CommaAndHTML.This worked for me. Open the file in idf editor, go to output control, change Table style to CommaAndHTML. Then it will work, thanks @Yi Zhang

ajith's avatar ajith  ( 2024-05-28 08:19:01 -0500 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Training Workshops

Careers

Question Tools

1 follower

Stats

Asked: 2024-05-23 02:58:19 -0500

Seen: 186 times

Last updated: May 27