Question-and-Answer Resource for the Building Energy Modeling Community
Get s tarted with the Help page
Ask Your Question
1

zone-wise hourly report with 8920 hours

asked 2015-07-21 11:31:43 -0500

rkbest gravatar image

updated 2017-05-03 19:12:22 -0500

I wanted the hourly data from Openstudio/Energyplus for zone-wise aggregation in excel. Why am i getting 8920 row of data instead of 8766 hour or 8760. I do not want to aggregate the results in EP as I want to do it manually analysing them hourly, daily, monthly. Any thought why and what's the best way?

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
3

answered 2015-07-21 11:49:35 -0500

It might be including all your runs, design day runs etc... I would check the time stamps for each piece of data and then remove the times that you don't want to use in your analysis.

edit flag offensive delete link more

Comments

As this is not one time simulation and I wish to optimize model based on the results. This needs to be taken care in the code itself, otherwise with every run I will have to manually fix the output. This wont be smart way of doing it.

rkbest gravatar image rkbest  ( 2015-07-21 13:48:29 -0500 )edit

I think you can turn off design days etc.. and only have 8760 hours of data reported for each simulation. If you are doing multiple run periods in the same simulation you could set up a spreadsheet to remove the data you want to analysis piece by piece. That way once the sheet was set up you could just paste the e+ data in and let the spreadsheet do the data sorting for you.

Annie Marston gravatar image Annie Marston  ( 2015-07-21 14:08:26 -0500 )edit

@rkbest, did you verify that this is the problem, i.e., design days included in the results? Also, what exactly are you opening in Excel, eplusout.csv? eplusssz.csv? Something else?

__AmirRoth__ gravatar image __AmirRoth__  ( 2015-07-21 14:09:21 -0500 )edit

I exposed the result from the eplusout.eso using the designbuilder result viewer to excel. eplusssz.csv only have 144 row of data = 6*24 interval .

rkbest gravatar image rkbest  ( 2015-07-21 15:04:24 -0500 )edit

I unchecked on variable in Openstudio which was design hour or design day and it fixed the extra data. Thanks @amirroth and other

rkbest gravatar image rkbest  ( 2015-07-23 15:20:04 -0500 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

 

Question Tools

2 followers

Stats

Asked: 2015-07-21 11:31:43 -0500

Seen: 95 times

Last updated: Jul 23 '15