Question-and-Answer Resource for the Building Energy Modeling Community
Get started with the Help page
Ask Your Question
5

How to Record Damper Position

asked 2015-07-10 13:17:10 -0500

DW gravatar image

updated 2015-07-10 13:24:55 -0500

Does anyone know of a way to record the damper position of an air-handling unit in OpenStudio or EnergyPlus?

When I look in the *.rdd file, I don't see anything that records damper position for a building's AHU (only zone VAVs).

I've set minimum and maximum values on my economizer trying to fix the damper in a particular position, but it doesn't seem to affect my minimum or maximum OSA %.

Any advice or ideas would be appreciated.

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
4

answered 2015-07-10 22:24:57 -0500

Ivan Korolija gravatar image

You might find useful the following output. For a detailed model evaluation it is worth changing the output frequency from 'hourly' to 'timestep'.

Output:Variable,*,Air System Outdoor Air Flow Fraction,Hourly;
edit flag offensive delete link more

Comments

Thank you, I've been using that output. This output does show the value that I use for the economizer minimum position. However, the flow fraction ends up going much higher than the maximum value I set. For example:

Econo Min = 0.75, !- Min Fraction of Outdoor Air Schedule Name Econo Max = 0.76, !- Max Fraction of Outdoor Air Schedule Name

When I track the OA Flow fraction, it's minimum shows at 0.75, but it's maximum shows 0.94. Does this mean that my damper is going open to 94%, and if so, how can I limit my maximum damper position?

DW gravatar imageDW ( 2015-07-13 10:09:45 -0500 )edit

Can you check what you specified in the "!- Minimum Limit Type" filed. If you set it to "Fixed Minimum" than it will always provide at least the minimum airflow rate. In the winter operation this leads to the OA dumper position close to the fully open (sometimes 100% open as well). However, if you change it to "ProportionalMinimum" you should always have the OA flow fraction between specified values. This operation can have implication on indoor air quality since the OA flow can be significantly reduced, particularly during heating season.

Ivan Korolija gravatar imageIvan Korolija ( 2015-07-13 11:24:20 -0500 )edit

I have been using ProportinalMinimum for the "!- Minimum Limit Type", but I am still seeing OA Flow Fractions much higher than 0.76. Is there something else that is taking priority over the maximum limit I am setting?

DW gravatar imageDW ( 2015-07-13 12:28:37 -0500 )edit
1

Discovered the problem: my Controller:MechanicalVentilation was what was requiring so much fresh air that it was over-writing the economizer max damper position that I had set. I guess it's a good thing because OpenStudio was preventing me from compromising IAQ until I specifically told it to, by removing that ventilation controller. Thank you for your help Ivan.

DW gravatar imageDW ( 2015-07-13 12:51:07 -0500 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

 

Question Tools

1 follower

Stats

Asked: 2015-07-10 13:17:10 -0500

Seen: 191 times

Last updated: Jul 10 '15