Illuminance Map Does not Show Up

asked 2015-07-07 19:39:30 -0600

Sara_M gravatar image

updated 2015-07-14 16:59:40 -0600

I am running EP's daylighting engine (Radiosity) within OpenStudio to get an illuminance map. The illuminance map does not show up in ResultViewer while I have a elups.csv. So I ran EP directly, and still illuminance map does not show up in ResultViewer. why is that?

edit retag flag offensive close merge delete

Comments

Which version of OpenStudio and EnergyPlus are you using?

macumber gravatar image macumber  ( 2015-07-07 23:34:43 -0600 )edit

Hi, EP 8.2 and OpenStudio 1.7

Sara_M gravatar image Sara_M  ( 2015-07-10 13:26:44 -0600 )edit
1

I just tested this in OpenStudio 1.7.0 and it worked for me. One thing to make sure of is that you must reference the daylighting control points and illuminance maps from your ThermalZone objects or else they will not be translated to E+. Can you find your final .idf file which was simulated, does it have an IlluminanceMap object in it?

macumber gravatar image macumber  ( 2015-07-16 14:20:49 -0600 )edit

Also, are you running a full annual simulation?

macumber gravatar image macumber  ( 2015-07-16 14:22:50 -0600 )edit

@macumber OK, I exported OpenStudio to IDF format, opened it in EP and I checked for illuminance map and lighting controls. They were all there. I guess there is some sort of bug there. Maybe OpenStudio Only shows illuminance map result in "\run\1-Ruby-0" directory. Since I only run Radiasity, then, OpenStudio does not create "\run\1-Ruby-0" directory. As a result, illuminance map result gets lost (my speculation).

Sara_M gravatar image Sara_M  ( 2015-07-17 19:28:02 -0600 )edit