Question-and-Answer Resource for the Building Energy Modeling Community
Get s tarted with the Help page
Ask Your Question
2

Versions compatibility: E+ BCVTB OpenStudio

asked 2015-06-26 03:42:49 -0500

m_socha gravatar image

updated 2017-05-03 19:42:17 -0500

Hello, for my master thesis I would like to make simulation with E+ and then connect it with e.g Simulink via BCVTB. The problem is I am quite confused with all of the versions. I've already downloaded: - EnergyPlus v8.3 -OpenStudio 1.7.0 (which inside has Energy Plus v8.2) -Legacy SketchUp Plugin v1.0.13

On the BCVTB website is stated that Realese 1.5.0 works with Energy Plus 8.2.0 but on the EnergyPlus it is only possible to download v8.3 or older than v8.1.0.009 so there is no 8.2.0 available. Also why there is another E+ in the openstudio and how should I refer to it?

Thanks for help, Gosia

edit retag flag offensive close merge delete

2 Answers

Sort by ยป oldest newest most voted
3

answered 2015-06-26 09:07:21 -0500

I believe EnergyPlus is transitioning to a new format for hosting downloads and documentation. Here's a summary of where to find things:

Old EnergyPlus Site for versions 7.0 - 8.1

New EnergyPlus Site for versions > 8.1

To run models through OpenStudio a standalone version of EP is not required because a full version is included with the installation package. This version of EP can be used to run simulations separate from OS negating the need for two copies of EP. On a Windows machine the default location is:

C:\Program Files\OpenStudio 1.7.5\share\openstudio\EnergyPlusV8-3-0

edit flag offensive delete link more
1

answered 2015-06-26 10:50:30 -0500

The BCVTB version 1.5.0 was tested with EnergyPlus 8.2.0. This was the latest version which was available at the time of the BCVTB release. I just tried to run the examples which come along with the BCVTB version 1.5 with EnergyPlus 8.3.0 and they all work. You should I believe be fine using the BCVTB with EnergyPlus version 8.3.0.

edit flag offensive delete link more

Comments

I tried the example with EP 8-3 and am getting error that runeplusbat s not found.

rkbest gravatar image rkbest  ( 2015-07-21 13:57:34 -0500 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

 

Question Tools

Stats

Asked: 2015-06-26 03:42:49 -0500

Seen: 423 times

Last updated: Jun 26 '15