Zone Level Humidification Control

asked 2022-11-15 13:28:14 -0600

Draza's avatar

updated 2022-11-15 15:38:49 -0600

I am modeling a multizone AHU with zone level reheat and humidification in Openstudio. I tried using the OS:Humidifier:Steam:Gas object placed between the air terminal and the thermal zone, but I get an error stating that the selected component is not allowed at the node between the zone and the humidifier when I try to place a minimum humidity setpoint manager. The simulation fails if I try to run without a setpoint manager, which is expected because the Eplus input output reference states "A humidity set point manager is needed to put a setpoint on the outlet node..". Its Strange that OS allows me to put a humidifier object on the zone branch but not a set point manager. Looking further into the input output reference for this object, I don't see any limitations on the placement of the humidifier. Are there any workaround for this issue? Is there something I'm missing? See image below for image of the configuration and the issue.

image description

edit retag flag offensive close merge delete


Hi Aaron, do you have a Humidifiying Sitepoint Schedule in the Thermal Zones tab already? I've never worked with Humidifiers in my models, however I suspect this may be what controls the zone-level humidifiers rather than a supply-side setpoint manager. You don't have humidifiers to control on the supply side which might be why it's throwing that popup.

GFlechas's avatar GFlechas  ( 2022-11-17 13:04:27 -0600 )edit

Yes, I have humidifying setpoint schedules on the thermal zone tab. The model fails with a fatal error stating that there is no setpoint manager on the outlet node of the humidifier if you try to run it without one. Also, the Eplus documentation states that a setpoint manager with humidification control is required for this object.

Draza's avatar Draza  ( 2022-11-17 13:14:34 -0600 )edit