Question-and-Answer Resource for the Building Energy Modeling Community
Get started with the Help page
Ask Your Question
2

Change in Infiltration and Ventilation Rate in IECC 2018 residential single-family prototype

asked 2022-11-02 16:34:52 -0600

Homeiramir's avatar

updated 2022-11-03 15:40:09 -0600

EnergyPlus: I’m working with IECC 2018 residential single-family prototype and I’m trying to change the infiltration and ventilation rate to fit the Passive House requirement. I’ve changed the infiltration here "Zone Airflow> ZoneInfiltration:DesignFlowRate” and ventilation rate here “Zone Airflow> ZoneVentilation:DesignFlowRate”, but I believe because they are modeled in “AirflowNetwork” for infiltration and ventilation, Energyplus still ignores my new settings, because the infiltration for PH is just one value. I’m not sure how to adapt the advanced method to Passive House requirements. BTW, I have activated ERV in the model.

Same question for ventilation rate.

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
1

answered 2022-11-04 07:51:05 -0600

That is correct that the Airflow Network (AFN) model is all or nothing -- you can't use it for duct losses and not also for infiltration/ventilation. To modify the air leakage in the AFN model, you will need to update the Effective Air Leakage Area inputs in all the AirflowNetwork:MultiZone:Surface:EffectiveLeakageArea objects. For example, if the IECC 2018 requirement in your climate zone is 5 ACH50 and you want to change it to 1 ACH50, you would divide all the ELA values by 5. If you have the air leakage characterized in a different metric (CFM50, SLA, etc.), you'll need to convert it to ELA or ACH50 first.

edit flag offensive delete link more

Comments

Also note that there's an EnergyPlus feature request to allow simple infiltration models alongside the Airflow Network model.

shorowit's avatar shorowit  ( 2022-11-04 09:03:44 -0600 )edit

Thanks a lot @shorowit ! Do you know what I need to do in terms of ventilation rate?

Homeiramir's avatar Homeiramir  ( 2022-11-04 14:58:48 -0600 )edit

To model an ERV alongside AFN, you need to enable the Allow Unsupported Zone Equipment field of the AirflowNetwork:SimulationControl object. That will allow modeling a ZoneHVAC:EnergyRecoveryVentilator among other objects.

shorowit's avatar shorowit  ( 2022-11-04 15:23:31 -0600 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Training Workshops

Question Tools

1 follower

Stats

Asked: 2022-11-02 16:34:52 -0600

Seen: 52 times

Last updated: Nov 04