Question-and-Answer Resource for the Building Energy Modeling Community
Get started with the Help page
Ask Your Question
1

UrbanOpt DES Example Project

asked 2022-10-10 18:53:18 -0600

updated 2022-10-11 08:18:52 -0600

Hi Everyone - hoping there is someone from NREL on the UrbanOpt DES team that might see this

I am trying to run the DES example file as instructed here: https://docs.urbanopt.net/installatio...

When I run the command uo_des ... I get the following error: image description

Not sure what is happening

I am running the 0.8.0 version of the UrbanOpt CLI and the 0.3.0 version of the GMT. Do I maybe need to upgrade to the 0.8.3 version of the CLI? I am only running 0.8.0 to maintain compatibility with Ladybug Tools/Dragonfly

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
1

answered 2022-10-14 15:05:11 -0600

updated 2022-10-14 15:06:31 -0600

On the advice on an NREL developer I tried to do the same thing but in a pure Linux environment (I used the Windows Subsystem for Linux in this case)

The issue doesn't appear to occur in my Linux install so it appears this may be a bug with the Windows version of the GMT. I also shared this with the developer who made the suggestion.

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Careers

Question Tools

1 follower

Stats

Asked: 2022-10-10 18:53:18 -0600

Seen: 117 times

Last updated: Oct 14 '22