Question-and-Answer Resource for the Building Energy Modeling Community
Get s tarted with the Help page
Ask Your Question
1

Open Studio Help "broken script" Icon

asked 2014-10-27 15:36:26 -0500

JO gravatar image

updated 2017-08-05 13:27:52 -0500

Hey all,

I've been doing some self-training in OpenStudio and was testing out the Apply Measure Now feature. Some of the BCL measures I've imported have an error icon next to them that looks like a red ripped script. When i mouse over it says "Sizes of choiceValues and choiceDisplayNames do not match." Anyone know what this means?

Thanks, JO

edit retag flag offensive close merge delete

Comments

Are you using OpenStudio 1.5.0? I believe this may be related to a bug that was mercilessly crushed for 1.5.1, but I'll let David bolster his Karma further by weighing in definitively.

ljbrackney gravatar image ljbrackney  ( 2014-10-27 15:40:29 -0500 )edit

Confirmed I'm using Version 1.5.0. Based on Kent's comment I tried a couple and they did appear to still work.

JO gravatar image JO  ( 2014-10-27 15:44:15 -0500 )edit

@Kent Beason, do you want to convert your comment to an answer. The fix shown in the GitHub link should be in 1.5.1 due out on our developer page soon.

David Goldwasser gravatar image David Goldwasser  ( 2014-10-27 18:15:19 -0500 )edit

1 Answer

Sort by ยป oldest newest most voted
4

answered 2014-10-27 15:43:11 -0500

keb gravatar image

updated 2014-10-28 08:14:49 -0500

The broken scroll measures should still work: https://github.com/NREL/OpenStudio/is...

Note in David's comment above that the 1.5.1 release will resolve the visual errors.

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

 

Question Tools

1 follower

Stats

Asked: 2014-10-27 15:36:26 -0500

Seen: 157 times

Last updated: Oct 28 '14