Question-and-Answer Resource for the Building Energy Modeling Community
Get started with the Help page
Ask Your Question
2

Thermal Comfort Reporting

asked 2022-09-06 07:59:22 -0500

samuelnavarro31's avatar

updated 2022-09-06 09:16:27 -0500

Hello everyone ! I just started using EnergyPlus one month ago and I'm struggling a bit. I'm trying to run a simulation but I have this warning :

 ** Warning ** GetInternalHeatGains: People="ROOM PEOPLE", Activity Level Schedule Name values
**   ~~~   ** fall outside typical range [70,1000] W/person for Thermal Comfort Reporting.
**   ~~~   ** Odd comfort values may result; Schedule="OFFICE OCCUPANCY 2".
**   ~~~   ** Entered min/max range=[0.0,] W/person.1.0

I used the same schedules from the exemple AdultCenter2 given in the examples files.

Is there someone that has already had this kind of warning ? I tried to change the number of people and change the schedule but I can't solve the problem.

Thank you in advance for your help ! Samuel

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
1

answered 2022-09-06 09:14:08 -0500

Not sure how the people objects are set up in your input file so I will try to explain the example file inputs. In the example file AdultEducationCenter.idf the People object and the corresponding Activity Level Schedule are shown below. The activity level is set at 131.8 which is within the range of 70-1000 shown in the warning message you show in your question. However, your warning message also mentions OFFICE OCCUPANCY 2 as the schedule being used. So are you sure you are using the correct schedule for "activity level"? Changing the number of people will not get rid of this warning, you must enter an activity level (e.g., seated, walking, running, excercising, etc) that is within the range of 70-1000.

People,
  Full Building - 1 Zone_People_1,  !- Name
  Full Building - 1 Zone,  !- Zone or ZoneList or Space or SpaceList Name
  Office Occupancy,        !- Number of People Schedule Name
  People,                  !- Number of People Calculation Method
  205.0000,                !- Number of People
  ,                        !- People per Floor Area {person/m2}
  ,                        !- Floor Area per Person {m2/person}
  0.7000000,               !- Fraction Radiant
  ,                        !- Sensible Heat Fraction
  Activity Lvl   1;        !- Activity Level Schedule Name    <<<<------ schedule name

Schedule:Compact,
  Activity Lvl   1,        !- Name
  Any Number,              !- Schedule Type Limits Name
  Through:12/31,           !- Field 1
  For: AllDays,            !- Field 2
  Until: 24:00,131.8;      !- Field 3                         <<<<------ activity level
edit flag offensive delete link more

Comments

Thank you very much for your answer ! I added a schedule named "Activity Level" that I forgot to add in the section "Schedule:Compact". And I putted the parameters from AdultEducationCenter.idf. into it. Then I linked this schedule with the section "People" and it worked! Thank you for your help and your reactivity !

samuelnavarro31's avatar samuelnavarro31  ( 2022-09-06 09:43:09 -0500 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Training Workshops

Question Tools

Stats

Asked: 2022-09-06 07:59:22 -0500

Seen: 101 times

Last updated: Sep 06