Question-and-Answer Resource for the Building Energy Modeling Community
Get started with the Help page
Ask Your Question
1

DOAS Dehumidification Not Working

asked 2022-04-11 11:33:17 -0500

jirehpeng's avatar

updated 2022-04-18 17:04:45 -0500

I am modeling a DOAS with chill water coil for dehumidification. I want to keep the zone RH under 55% and limit the DOAS output humidity ratio. I have

  1. Set a humidification/dehumidification schedule on the Thermal Zones. Both schedules of type "Percent". Humidification schedule is set to 0 for no humidification, and dehumidification is set to 55.
  2. Set SetpointManager:MultiZone:Humidity:Minimum and SetpointManager:MultiZone:Humidity:Maximum at cooling coil outlet node.
  3. Set Controller:WaterCoil sensor node = cooling coil outlet node
  4. Set Controller:WaterCoil actuator node = chill water inlet node

But the cooling coil never runs, and there is no dehumidification. Can anyone take a look a my model and tell me what did I do wrong. https://360cloud.egnyte.com/fl/Qoqitg...

Thanks!

edit retag flag offensive close merge delete

Comments

your 360cloud link directs to a login screen

ericmartinpe's avatar ericmartinpe  ( 2022-04-18 16:49:39 -0500 )edit

1 Answer

Sort by ยป oldest newest most voted
0

answered 2022-04-18 17:04:21 -0500

jirehpeng's avatar

Please try again use the link below. Thanks! https://360cloud.egnyte.com/fl/Qoqitg...

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Training Workshops

Question Tools

1 follower

Stats

Asked: 2022-04-11 11:33:17 -0500

Seen: 272 times

Last updated: Apr 18