Question-and-Answer Resource for the Building Energy Modeling Community
Get started with the Help page
Ask Your Question
0

Polygon floorplan in Floorspace editor

asked 2022-04-06 14:51:23 -0500

updated 2022-04-07 08:51:40 -0500

I have an existing building with a trapezoidal footprint, an artifact of the property boundaries. It doesn't really align to the grid in the Floorspace editor when creating the model, and there doesn't seem to be a way to disable the snap-to-grid functionality. Am I missing something? Should I be using SketchUp to build the model, rather than Floorspace?

Thanks.

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
2

answered 2022-04-06 18:16:23 -0500

You can draw a trapezoidal footprint by using the Polygon drawing tool instead of the Rectangle drawing tool:

image description

If the vertices of the polygon don't align with the grid, you can reduce the grid spacing from a default of 5 ft to something smaller (decimals work too):

image description

For example, here's a trapezoid using a grid spacing of 6 inches (0.5 ft):

image description

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Training Workshops

Careers

Question Tools

1 follower

Stats

Asked: 2022-04-06 14:51:23 -0500

Seen: 165 times

Last updated: Apr 06 '22