Question-and-Answer Resource for the Building Energy Modeling Community
Get started with the Help page
Ask Your Question
0

Missing required property 'zone_inlet_node_name

asked 2022-04-05 14:45:54 -0500

BJ's avatar

updated 2022-04-05 17:07:00 -0500

I need help pls with the zone inlet node name. I have spent few hours now trying to figure it out. Any help is appreciated. The files attached.

Open Studio 3.1.0

EnergyPlus error file:

Program Version,EnergyPlus, Version 9.4.0-998c4b761e, YMD=2022.04.05 13:53,
** Severe  ** <root>[SetpointManager:SingleZone:Reheat][Setpoint Manager Single Zone Reheat 1] - Missing required property 'zone_inlet_node_name'.
**  Fatal  ** Errors occurred on processing input file. Preceding condition(s) cause termination.
...Summary of Errors that led to program termination:
..... Reference severe error count=1
..... Last severe error=<root>[SetpointManager:SingleZone:Reheat][Setpoint Manager Single Zone Reheat 1] - Missing required property 'zone_inlet_node_nam

Regards

BJ

edit retag flag offensive close merge delete

Comments

@BJ what simulation tool are you using? Please mention it in the title or body of your post, as well as add a tag so that others can provide better help. Also, if you can include the full text of the error or warning message from the simulation tool, that would be helpful.

Aaron Boranian's avatar Aaron Boranian  ( 2022-04-05 15:37:24 -0500 )edit

@BJ just FYI comments are limited to ~500 characters. You can update your post to add more information like error or warning messages.

The Setpoint manager error makes it sound like you haven't connected a thermal zone to the demand side of a central air loop in the HVAC Systems tab.

Aaron Boranian's avatar Aaron Boranian  ( 2022-04-05 17:08:39 -0500 )edit

Thanks Aaron for the feedback. I think I did connect the thermal zone. Is there away I can upload the OSM file here?

BJ's avatar BJ  ( 2022-04-05 17:38:31 -0500 )edit

@BJ if you have trouble attaching files to posts, you can save files on Dropbox, Google Drive, etc. and then share a link here on Unmet Hours.

Aaron Boranian's avatar Aaron Boranian  ( 2022-04-06 09:18:54 -0500 )edit

Aaron, Thank you. I have solved the issue.

BJ's avatar BJ  ( 2022-04-06 18:29:11 -0500 )edit

1 Answer

Sort by ยป oldest newest most voted
0

answered 2022-04-06 07:41:10 -0500

updated 2022-04-06 07:48:36 -0500

The SetpointManager:SingleZone:Reheat needs to know what zone inlet node is used to determine the air mass flow rate for calculation of the set point temperature. That field is a required field. For SPM = Setpoint Manager Single Zone Reheat 1, check that the field 1) is not blank, and 2) has the correct name of the zone inlet node you want to use.

SetpointManager:SingleZone:Reheat,
  A5 , \field Zone Inlet Node Name
       \required-field
       \type node
edit flag offensive delete link more

Comments

Thanks for your reply. Really appreciated. I have figured that out yesterday, it seems one of the space that the SPM connected to was blanked, however the heating and cooling schedule was assigned to that space but the SPM was not able to read that till I changed the space/ zone.

BJ's avatar BJ  ( 2022-04-06 18:28:35 -0500 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Training Workshops

Question Tools

1 follower

Stats

Asked: 2022-04-05 14:45:54 -0500

Seen: 99 times

Last updated: Apr 06