Question-and-Answer Resource for the Building Energy Modeling Community
Get started with the Help page
Ask Your Question
1

Error in PNNL model - Full service restaurant

asked 2021-10-28 13:43:50 -0600

Adharsh gravatar image

updated 2021-10-28 15:45:08 -0600

I used the PNNL model for Full service Restaurant (https://www.energycodes.gov/prototype...) Iam using Energyplus 9.5 and the model is reporting error like this

** Severe  ** CheckAirLoopFlowBalance: AirLoopHVAC PSZ-AC_2:2 is unbalanced. Supply is > return plus outdoor air.
**   ~~~   **  Environment=RUNPERIOD 1, at Simulation time=08/24 03:40 - 03:50
**   ~~~   **   Flows [m3/s at standard density]: Supply=8.388132E-004  Return=0.000000  Outdoor Air=0.000000
**   ~~~   **   Imbalance=8.388132E-004

No changes done on the model other than updating to the latest version How to fix this issue?? Thanks in advance.

edit retag flag offensive close merge delete

Comments

@Adharsh which code version of 90.1 or IECC are you running? Probably doesn't matter but if you know the climate zone that would be great.

Jeremy gravatar image Jeremy  ( 2021-10-28 17:28:25 -0600 )edit

Hi Jeremy, Thanks for responding , I used 90.1. Its showing the error. Then I tried the IECC too. IECC initial run went well but its too showing error now. I am wondering weather this is an issue in the model or my energy plus???

Adharsh gravatar image Adharsh  ( 2021-10-29 00:53:34 -0600 )edit

@Adharsh - which 90.1 version of the prototypes are you using? What's the climate zone of the model you're using? The models are code version and climate zone specific. For example: are you using the 90.1-2013 models in climate zone 4C?

Jeremy gravatar image Jeremy  ( 2021-10-29 10:36:17 -0600 )edit

Hi Jeremy, ASHRAE901_RestaurantSitDown_STD2013_NewYork.idf from "https://www.energycodes.gov/prototype..." I used the above IDF. I used NewYork weather file. As I got the error, tried with other weather files too and the error is same.

Adharsh gravatar image Adharsh  ( 2021-11-01 00:28:04 -0600 )edit

1 Answer

Sort by ยป oldest newest most voted
1

answered 2021-11-02 10:37:56 -0600

The error seems to be occurring because the Fan:ZoneExhaust objects used in the model are currently set to be coupled with the HVAC system (default value for the System Availability Manager Coupling Mode). As a result, they are running when the system is night cycling and creating this flow imbalance.

If you set the System Availability Manager Coupling Mode to Decoupled for both Fan:ZoneExhaust, not only the error will go away but you'll capture the intended behavior of these fans.

edit flag offensive delete link more

Comments

Thanks Jeremy its working. Even secondary school has the same error and by changing the system availability manager coupling its been fixed now.

Adharsh gravatar image Adharsh  ( 2021-12-08 07:57:46 -0600 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Training Workshops

Question Tools

1 follower

Stats

Asked: 2021-10-28 13:43:50 -0600

Seen: 217 times

Last updated: Jan 03