Question-and-Answer Resource for the Building Energy Modeling Community
Get s tarted with the Help page
Ask Your Question
2

how to turn vrv outdoor air off at night?

asked 2021-09-17 18:00:56 -0600

mattkoch gravatar image

updated 2021-09-18 09:47:51 -0600

Just as an overview, I have a model that runs with 9 Daikin VRV indoor units on the 1st floor, 23 Daikin VRV indoor units on the 2nd floor and 3 Daikin VRV indoor units on the 3rd floor. The units on the 1st floor are driven by one Daikin VRV outdoor unit, the units on the 2nd and 3rd floor are driven by another Daikin VRV outdoor unit. The kBTU/ft2 is in the right ballpark (30 ... 40), and the unmet hours are OK, though nothing to write home about (151 h heating, 461 h cooling). The temperatures and loads in DView look very plausible, too.

There are no fancy outdoor provisions, just cfm/person + cfm/ft2 via DesignSpecificationOutdoorAir for each Space via SpaceType - the only perhaps unusual is that for all these, I specify a schedule for OutdoorAirFlowRateFractionSchedule, which is 1.0 between 8 AM and 6 PM and 0.0 otherwise.

The outdoor air is supplied directly by the VRV indoor units, via autosized OutdoorAirFlowrateDuringCoolingOperation, OutdoorAirFlowrateDuringHeatingOperation and OutdoorAirFlowRateWhenNoCoolingOrHeatingIsNeeded - all for the various ZoneHVAC:TerminalUnit:VariableRefrigerantFlow Daikin VRV indoor units. The AvailabilitySchedule for these is 1.0 for all hours of the year. I know they turn on and off as needed based on DView. So, that is just to say, I have no AirLoopHVAC that might serve as a DOAS or anything.

Now, the strange thing is that the outdoor air flow rate (ZoneVentilationStandardDensityVolumeFlowRate) for these VRV indoor units in DView DOES NOT turn off at night and turn on during the day, as I would have expected based on the above OutdoorAirFlowRateFractionSchedule. Instead, the outdoor air is always on, for all hours of the year, as if it merely followed the AvailabilitySchedule.

In this relatively simple configuration, how can I force outdoor air to be off at night? I should add that I created the entire VRV system using my own custom measures, so there may be "hidden" controllers or mixers that I forgot to add and which might cause this behavior. Notably, the .osm file, when explored in Notepad++, does not show any OutsideAirMixers - in case that matters. Other than that, I must have clicked on every relevant button and added every relevant method to my measures and am at my wit's end.

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
0

answered 2021-09-23 22:50:53 -0600

mattkoch gravatar image

So, ZoneHVAC:TerminalUnit:VariableRefrigerantFow has a SupplyAirFanOperatingModeSchedule. It appears this schedule needs to be set to 0.0 to allow the fan to cycle on off. Any schedule not equal to 0.0 does not allow the fan to cycle on off. Curiously, for a three stage discrete Fan:SystemModel, the fan will cycle (vary, really) to all kinds of flow rates, not just among the three stage flow rates as I would have expected.

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

 

Question Tools

1 follower

Stats

Asked: 2021-09-17 18:00:56 -0600

Seen: 56 times

Last updated: Sep 23