Ideal load air system returning low load values

asked 2021-08-25 15:33:38 -0500

Aly ElHefny gravatar image

updated 2021-08-25 16:43:41 -0500

Hello everyone, I hope you are all in good health.

I'm using ideal load air system and returning the total cooling load. I tried , (zone ideal loads supply air total cooling rate) following the engineering manual but the returned cooling load is lower than it should be on comparing a prototype building run vs. replacing its air systems with ideal load air system, simulating the same day and left the internal loads the same.

Is this the correct approach in case of utilizing ideal load air systems ? I'm not sure why the loads don't match. Thanks

edit retag flag offensive close merge delete

Comments

@Aly ElHefny can you include images or plots to your post to help illustrate the results you're referring to?

What output variable or summary report table are you reviewing?

What prototype building are you comparing to?

Aaron Boranian gravatar image Aaron Boranian  ( 2021-08-25 16:44:44 -0500 )edit

Hello Aaron, I hope you are well. For the prototype building I'm reporting the variable: Cooling Coil Total Cooling Rate, and adding it for the cooling coils of the 5 zones. For the ideal load air system file, I'm returning Zone Ideal Loads Supply Air Total Cooling Rate, and summing this up for the 5 zones. The prototype building is: small office ASHRAE 90.1-2019. Here are some plots in my dropbox: https://www.dropbox.com/sh/ubks5dui48...

Aly ElHefny gravatar image Aly ElHefny  ( 2021-08-25 20:03:09 -0500 )edit

Are you using Ideal Loads in both models? I think Ideal loads doesn’t account all thermal losses.

obuchely gravatar image obuchely  ( 2021-08-27 09:08:16 -0500 )edit

No I'm using ideal model for only one case of the two. But even comparing the sensible loads has difference.

Aly ElHefny gravatar image Aly ElHefny  ( 2021-08-28 11:11:46 -0500 )edit