Question-and-Answer Resource for the Building Energy Modeling Community
Get s tarted with the Help page
Ask Your Question
1

openstudio application bug reporting

asked 2021-08-19 17:17:33 -0500

willyJohan gravatar image

updated 2021-08-20 11:52:41 -0500

How does one report a bug identified in the OS Application?

Seems that every time I try to create a new material or construction by clicking on the green plus button, the application just crashes. Behaviour was seen on colleagues computer as well.

Using OS App version 1.2.0 for windows.

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
1

answered 2021-08-20 17:01:47 -0500

Beginning with version 1.0.0, development of the OpenStudio Application has moved under the OpenStudio Coalition, so issues can be submitted to the repo below.

edit flag offensive delete link more

Comments

Matt's answer is correct about where to report bugs with the OpenStudio Application. For your particular bug, I think it might be related to: https://github.com/openstudiocoalitio...

Could you see if your issue is fixed in OpenStudio v1.2.1-rc1t?

If that doesn't fix it, could you open a new issue at the url Matt posted with some details about which tab you are on and which button you pushed to cause the crash?

macumber gravatar image macumber  ( 2021-08-21 23:24:55 -0500 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

 

Question Tools

1 follower

Stats

Asked: 2021-08-19 17:17:33 -0500

Seen: 104 times

Last updated: Aug 20