Question-and-Answer Resource for the Building Energy Modeling Community
Get s tarted with the Help page
Ask Your Question
2

Not able to maintain a Constant Supply air temp of 90 F after reheat coil

asked 2021-08-12 15:48:47 -0600

Rwadhwa910 gravatar image

updated 2021-08-12 15:54:59 -0600

I am working on a model and I want my supply air temp to be 90 F after the reheat coil but the temperature after the reheat coil is varying and never reaches a temp of 90 F which is my setpoint for the node temperature after the reheat coil. I have attached the images showing the system node setpoint of 90 F.

C:\fakepath\1.PNG

C:\fakepath\2.PNG

edit retag flag offensive close merge delete

Comments

@Rwadhwa910 it doesn't look like your image uploaded correctly, could you edit your post to try again please?

Aaron Boranian gravatar image Aaron Boranian  ( 2021-08-12 15:55:26 -0600 )edit

Never mind, looks like they are fixed now.

Aaron Boranian gravatar image Aaron Boranian  ( 2021-08-12 15:56:34 -0600 )edit

2 Answers

Sort by » oldest newest most voted
4

answered 2021-08-13 08:42:25 -0600

Keigo gravatar image

I looked into your IDF file. There are several causes.

You should first read the description of AirTerminal: SingleDuct: VAV: Reheat in Input Output Reference to understand how it works.

image description

  • Damper Heating Action of AirTerminal: SingleDuct: VAV: Reheatin your IDF file is Normal. It keeps the supply airflow minimum and changes the suplly air temperature during heating operation. For your puopose, you should change it to Reverse or ReverseWithLimits.

  • You input 32.2°C in Rated Outlet Air Temperature of Coil:Heating:Water, but this input field is not for the constant supply air temperature setpoint. It is only referenced when sizing the coil. 32.2°C is also input in Maximum Reheat Air Temperature of AirTerminal: SingleDuct: VAV: Reheat. When the heating load is high, the supply air temperature is capped at this value and the supply airflow rate is increased instead as the heating load increases. FYI, SetpointManager:Warmest is used only for cooling supply air temperature. Sizing:Zone does not ensure the supply air temperature. SetpointManager:SingleZone:Reheat is not relevant since it is for variable temperature system.

  • When the heating load is very low, the suply airflow rate is fixed to minimum airflow rate, and the supply air temperature decreases instead. In order to avoid this change in air supply temperature as much as possible, it is better to set a minimum airflow rate as small as possible. Now Constant Minimum Air Flow Fraction of AirTerminal: SingleDuct: VAV: Reheatis set to 0.3. You may be able to set it a little smaller e.g., 0.2. The actual VAV has a fixed range of airflow, so please refer to a specific manufacturer's VAV catalogue if available. If Constant Minimum Air Flow Fraction is set to 0, the airflow rate is always fixed at 0, and you will have so many unmet hours in heating. Or I guess that you always want to ensure the outdoor airflow rate. If so, another way to set the minimum airflow is to specifically input the outdoor airflow rate in Fixed Minimum Air Flow Rate, as follows: image description

  • The heating load in your model is not so high because there are a lot of internal heat generation (Lights, ElectricEquipment and People). Even in winter, the heating load is only on weekends in your model when the internal heat generation is low. As a test, I deleted all the internal heat generation and the graph shows the ideal air supply temperature.

Please refer to the simulation result of my case study below. I changed the parameters I mentioned. Please focus on the weekends only (weekdays are in cooling mode). Minimum airflow rate is Original > Rev2 > Rev3, so the supply air temperature is Original < Rev2 < Rev3. I guess that Rev4 (thick orange line) is what you expect, but note that this case has no internal heat genaration. All the IDF files and this chart are here.

image description

edit flag offensive delete link more

Comments

Fantastic response Keigo, thanks!

ericmartinpe gravatar image ericmartinpe  ( 2021-08-13 10:28:55 -0600 )edit

Thanks @Keigo for explaining, I get what you are trying to say because of the heat gains from the internal load, I dont need 90 F temp of supply air from the reheat coil to meet the zone setpoint, But thanks for explaining it in detail.

Rwadhwa910 gravatar image Rwadhwa910  ( 2021-08-15 08:29:31 -0600 )edit
0

answered 2021-08-12 17:45:57 -0600

updated 2021-08-12 17:51:32 -0600

I would check your Sizing:Zone object first, ensuring that Zone Heating Design Supply Air Temperature Input Method is set to SupplyAirTemperature and Zone Heating Design Supply Air Temperature is set to 32.2C/90F.

If Sizing:Zone isn't the issue, double check whatever SetpointManager is controlling the SAT (probably SetpointManager:SingleZone:Reheat).

It appears you've entered fahrenheit temperatures into OpenStudio; I'm not sure that OpenStudio supports IP unit inputs, so double check that your temperatures are translating to Celsius as expected in the IDF.

edit flag offensive delete link more

Comments

@ericmartinpe The Zone heating design suppply air temp is set to 32.2 C and I am using the Warmest Zone Supply Air Temp Reset setpoint manager .

Rwadhwa910 gravatar image Rwadhwa910  ( 2021-08-12 18:05:42 -0600 )edit

can you post your IDF?

ericmartinpe gravatar image ericmartinpe  ( 2021-08-12 18:08:18 -0600 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

 

Question Tools

1 follower

Stats

Asked: 2021-08-12 15:48:47 -0600

Seen: 118 times

Last updated: Aug 13