Question-and-Answer Resource for the Building Energy Modeling Community
Get s tarted with the Help page
Ask Your Question
0

OS Can't see measures

asked 2021-07-27 18:16:41 -0500

glinn07 gravatar image

updated 2021-07-28 08:53:37 -0500

New OS Application user.

I can download the measure I want: image description

But when I go to apply measures, nothing appears: image description

I am running OS application v 1.2. (Also running Windows 11... dunno if that could be the issue)

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
0

answered 2021-07-28 12:48:13 -0500

glinn07 gravatar image

updated 2021-07-30 15:05:45 -0500

Update: Matthew pointed out that the screen I was trying to use is just for OS measures, not for E+ measures.

The other kinds of measures ARE visible in the Measures tab:

image description

edit flag offensive delete link more

Comments

1

Hi Graham - the Apply Measure Now feature only works for OpenStudio Measures, not EnergyPlus or Reporting Measures. You'll have to drop those into your model on the Measures tab to be applied during a simulation.

MatthewSteen gravatar image MatthewSteen  ( 2021-07-28 13:29:57 -0500 )edit

A ha! Thanks Matthew

glinn07 gravatar image glinn07  ( 2021-07-30 14:35:48 -0500 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

 

Question Tools

1 follower

Stats

Asked: 2021-07-27 18:16:41 -0500

Seen: 125 times

Last updated: Jul 30