Question-and-Answer Resource for the Building Energy Modeling Community
Get s tarted with the Help page
Ask Your Question
3

using monitored data for electric equipment

asked 2021-07-06 10:25:55 -0600

MHall gravatar image

updated 2021-07-09 16:29:34 -0600

Dear all, I'm using the OpenStudioApp 3.1.0 and try to use monitored hourly enegry values for the electric equipment. I imported them via “Add interval Schedule From File” and I see the file in "Fixed Interval Schedules". But the program does not allow to use this imported file as an profile for the Eletric Equipment. The profile is only allowed for "Other Equipment", but it doesn't work there either (no change in the results w/wo "Other Equipment". How can I apply the monitored data for the electric equipment? Thank you for your help.

edit retag flag offensive close merge delete

Comments

@MHall can you add screenshots or similar images to illustrate the problem you are having? If possible, including a link to your model via Google Drive, Dropbox, or a similar file hosting service would allow others to review your inputs.

Aaron Boranian gravatar image Aaron Boranian  ( 2021-07-06 12:12:43 -0600 )edit

Here is a screenshot about the schedule situation and the link for my model. I hope the osm file is fine. I'm new at openstudio and im testing, so the modell is very simple.

https://filesender.switch.ch/filesend...

MHall gravatar image MHall  ( 2021-07-07 04:17:28 -0600 )edit

1 Answer

Sort by » oldest newest most voted
0

answered 2021-07-07 11:22:57 -0600

I'm not sure how it is supported for OtherEquipment but not Electric equipment. In both cases there is an equipment definition that is not associated with a schedule. When you make a load instance, in a space or a space type, you can associated the definition with a schedule, and a multiplier. While Ruleset Schedules are typically used, as shown on the screenshot below Fixed Interval Schedules are also supported. For any schedule type for this use case make sure values are fractional values (between 1 and 0). You might have to pre-process your data to support this, and then set the capacity of the definition to match.

image description

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

 

Question Tools

Stats

Asked: 2021-07-06 10:25:55 -0600

Seen: 123 times

Last updated: Jul 07