Question-and-Answer Resource for the Building Energy Modeling Community
Get s tarted with the Help page
Ask Your Question
1

Minimizing unmet hours for DOAS chilled beam

asked 2021-06-29 23:00:20 -0500

updated 2021-07-02 08:12:26 -0500

Hi,

Currently I am trying to model 4 dedicated outdoor air systems, all of them having the same layout. This is for a school project in which the building has two stories, with 2 DOAS for each story. Each DOAS is associated with roughly 15-30 unique thermal zones. The DOAS layout has a water cooling coil > water heating coil > variable fan then branches out to the associated thermal zone (each zone having a “single duct constant volume four pipe beam”). All of the fields for the AirTerminal:SingleDuct:ConstantVolume:FourPipeBeam have been left standard. An “AEDG Hot Water Loop” has been set with the “OS:Coil:Heating:FourPipeBeam,” and an “AEDG Chilled Water Loop” has been set with the “OS:Coil:Cooling:FourPipeBeam.”

The simulation (OpenStudio) runs with no errors except there being a large amount of unmet hours. Does anyone know what might be causing the high unmet hours and what might resolve this? May it have something to do with the DOAS supply air temperature?

edit retag flag offensive close merge delete

Comments

@LastnameFirstname what simulation tool are you using? I'm guessing EnergyPlus and/or OpenStudio based on some of the objects you've mentioned in your post. Can you add this as a tag or update the title and/or body of your post so that others know and can provide better solutions?

Aaron Boranian gravatar image Aaron Boranian  ( 2021-06-30 07:43:51 -0500 )edit

1 Answer

Sort by » oldest newest most voted
1

answered 2021-07-07 11:58:27 -0500

See this classic forum post for techniques to reduce unmet hours. In addition check the occupancy - you may have the system off while there is 5% zone occupancy, which will still get marked as unmet hours in EnergyPlus.

In general, it is a good idea to check zone temperature timeseries outputs to determine the severity and length of unmet hours issues. From there, it can be as simple as tweaking occupancy, thermostat tolerance, or HVAC night cycling schedules, or more severe HVAC sizing related issues.

edit flag offensive delete link more

Comments

If you want to reduce unmet hours, you can increase the Heating and Cooling Setpoint tolerance in the OpenStudio model itself. In the OS app, head to the Simulation Settings section, unhide Output Control Reporting Tolerances, and increase the tolerances for both setpoints. I personally have my tolerances set to 0.55556 Kelvin (1 Rankine), which is a reasonably large tolerance. Beware of setting the tolerances too high, because then your model will underestimate unmet hours and the performance of the HVAC system will look better than it actually is.

sashadf1 gravatar image sashadf1  ( 2021-07-07 17:05:58 -0500 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

 

Question Tools

Stats

Asked: 2021-06-29 23:00:20 -0500

Seen: 84 times

Last updated: Jul 07