ALL geometry disappears in OpenStudio

asked 2021-06-21 12:40:46 -0500

kartoffel gravatar image

updated 2021-06-22 09:17:39 -0500

I am currently using Sketchup Make 2016, Openstudio 1.13. I created the spaces using the extrude tool, named the spaces, saved and closed the model. Upon reopening, all the surfaces have disappeared. I do get errors such as:

Error: Surface 202 This planar surface shares the same SketchUp face as Surface 2242. This error cannot be automatically fixed. The surface will not be drawn.

I have tried solving using this method shown in this link: https://unmethours.com/question/1646/.... However, the errors aren't the same, and running through the steps from that link doesn't do anything. Counterclockwise: Fix unintended reversed face Counterclockwise: Fix unintended reversed face Counterclockwise: Fix unintended reversed face Counterclockwise: Fix unintended reversed face Surface.face_polygon: entity not valid Surface.face_polygon: entity not valid

I have also tried using the diagnostic script, which found no errors. The only evidence that the spaces do exist is if I open the .osm file and see the spaces. And the OpenStudio Inspector also shows the spaces.

edit retag flag offensive close merge delete

Comments

I would open the .OSM file and search for „Surface 202“. Note the handle (UID) of itself and any other surfaces listed under it. Then do the same for „Surface 2242“. Then search for any UID that is not the Surface‘s UID but appears in both. Not the solution but a start.

mattkoch gravatar image mattkoch  ( 2021-06-22 06:43:07 -0500 )edit

The UID is the handle, the long string of lowercase letters, numbers and hyphens.

mattkoch gravatar image mattkoch  ( 2021-06-22 06:44:27 -0500 )edit