Question-and-Answer Resource for the Building Energy Modeling Community
Get s tarted with the Help page
Ask Your Question
1

IDF Sizing:System Parameter Values Disagree w/ OpenStudio Model

asked 2021-06-03 08:44:27 -0500

jbatt gravatar image

updated 2021-06-04 08:25:43 -0500

I've been finding that inputs entered into OS:Sizing:System in the OpenStudio HVAC loop interface oftentimes do not translate correctly into the Sizing:System object in the IDF that the model generates. In the images attached, Central Heating Maximum System Air Flow Ratio is hardsized in OpenStudio, but autosized in the IDF. I have noticed this issue for Central Heating Design Supply Air Temperature, 100% Outdoor Air in Cooling, and 100% Outdoor Air in Heating. I have performed basic troubleshooting - ensuring that I save entries before re-running, that I am comparing to the updated IDF, and that I'm pulling from the right directory. Is there an explanation for this model behavior and any known troubleshooting methods?

image description

image description

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
3

answered 2021-06-03 10:30:21 -0500

This issue appears to have been fixed a couple years ago; is it possible you are using an older version of OpenStudio? If so, you can update to a newer version and it should work properly.

edit flag offensive delete link more

Comments

Yes - by necessity I'm working with OS 2.7.0/EP 9.0, but I can adjust my workflow to make direct IDF edits on these fields. Good to know that this was a documented issue. Thanks

jbatt gravatar image jbatt  ( 2021-06-03 10:36:08 -0500 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

 

Question Tools

1 follower

Stats

Asked: 2021-06-03 08:44:27 -0500

Seen: 48 times

Last updated: Jun 03