Question-and-Answer Resource for the Building Energy Modeling Community
Get started with the Help page
Ask Your Question
1

After simulation is completed in design builder, "update data" reappears without showing any results?

asked 2021-05-20 07:37:48 -0500

salma's avatar

updated 2021-05-20 11:51:44 -0500

After simulation is completed in design builder, "update data" reappears without showing any results. this file was working just fine and results appeared before. nothing changed in the settings. don't know wats wrong with it!

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
1

answered 2021-05-21 05:07:47 -0500

jan stasek's avatar

Check if your Input Interval for Reporting in Edit Calculation Options dialogue corresponds with the Interval option in Display data.

Interval settings

If the selected interval does not match the reporting interval, the Update data message is shown.

edit flag offensive delete link more

Comments

1

thank you very much for your reply,, problem detected and solved. that wasn't the issue. in the program settings I ticked the program to automatically save ESO file from each simulation, when unchecked the program showed the results. Thanks again

salma's avatar salma  ( 2021-05-23 09:28:47 -0500 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Training Workshops

Careers

Question Tools

1 follower

Stats

Asked: 2021-05-20 07:37:48 -0500

Seen: 235 times

Last updated: May 21 '21