Question-and-Answer Resource for the Building Energy Modeling Community
Get started with the Help page
Ask Your Question

Configuration to Exclude Sizing from ESO?

asked 2021-05-05 10:47:10 -0500

Ed May's avatar

updated 2021-05-06 15:40:42 -0500


I wonder if its possible to 'exclude' the sizing-period data from the .ESO output? If so, what configuration options should I be setting in OS? If I configure my file like this: image description

Then my .ESO output timesteps come out looking like this (showing outdoor air temp):

which is quite confusing? I think (?) that it is adding the sizing period results to the front of the normal yearly results data? I'd like to just see the results of the actual run period (Jan - Dec) and I'm not sure what I've done wrong to cause it to do this with the output here... any thoughts are much appreciated!

thanks, -Ed

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted

answered 2021-05-05 12:19:32 -0500

Setting this field to 'No' may solve the issue:

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Training Workshops

Question Tools

1 follower


Asked: 2021-05-05 10:47:10 -0500

Seen: 62 times

Last updated: May 05 '21