openstudio simulation crash with low temp radiant variable flow

asked 2021-04-09 05:54:04 -0500

J Monteiro gravatar image

updated 2021-04-09 16:41:47 -0500

I am creating a hydronic radiant floor system. I assign the hot water and cold water network to the system. When I try to simulate I get the following error:

Program Version, EnergyPlus, Version 9.4.0-998c4b761e, YMD = 2021.04.09 11:42,

* Severe * <root> [Branch] [Rede Agua Arrefecida Demand Branch 3] [components] [0] - Missing required property 'component_name'.

* Severe * <root> [Branch] [Rede Agua Arrefecida Demand Branch 3] [components] [0] - Missing required property 'component_object_type'.

* Fatal * Errors occurred on processing input file. Preceding condition (s) cause termination.

... Summary of Errors that led to program termination:

..... Reference severe error count = 2

..... Last severe error = <root> [Branch] [Demand Branch 3 Cooled Water Network] [components] [0] - Missing required property 'component_object_type'.

*** Warning: Node connection errors not checked - most system input has not been read (see previous warning).

*** Fatal error - final processing. Program exited before simulations began. See previous error messages.

*** EnergyPlus Warmup Error Summary. During Warmup: 0 Warning; 0 Severe Errors.

*** EnergyPlus Sizing Error Summary. During Sizing: 0 Warning; 0 Severe Errors.

*** EnergyPlus Terminated - Fatal Error Detected. 0 Warning; 2 Severe Errors; Elapsed Time = 00hr 00min 0.25sec

Can someone help me understand what's going on?

image description image description image description image description image description

edit retag flag offensive close merge delete