Question-and-Answer Resource for the Building Energy Modeling Community
Get s tarted with the Help page
Ask Your Question
1

can't draw a window as a subsurface or set the WWR on a surface

asked 2021-04-08 14:12:49 -0500

Brianna gravatar image

updated 2021-04-09 16:42:46 -0500

Hello I was trying to manually draw a large window on a front wall; but when I draw a window near the edges after double clicking the surface to enter the surface, the new area change to a new surface instead of subsurface. Then I tried to change WWR to 0.997, but nothing happened still. Then I switched to mid size window, it looks like there are two surfaces auto-generated, when I delete one of them, looks like the surface is broken running the file. image description later I was trying to draw a small window, it actually works very well But I still need the large window Thank youimage description(/upfiles/16179092863631033.jpg)image description

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
5

answered 2021-04-09 09:10:01 -0500

Hi Brianna! I'm having a little trouble figuring out how the first screenshot fits into the issue, but just in general, in order to draw a subsurface, you have to double click into the desired thermal zone to enter "openstudio space." It looks like you've done that in the 2nd and 3rd screenshots. Once you're in openstudio space for that thermal zone, you just have to draw a complete polygon within an existing surface and most of the time it will realize that you want that to be a subsurface. I think maybe the issue you're running into is that you're drawing too close to the edges of the thermal zone. In the second screenshot, you can see that you've left a lot of space between the subsurface and the nearest thermal zone edge, and it was successful. Try drawing your large rectangle a bit offset from the wall edges. Energetically, that translational shift should make no difference.

Alternatively, you can draw your subsurfaces in "sketchup space" (not double-clicked into a single thermal zone), and then use the Project Loose Geometry button on the OS toolbar to move it into "openstudio space." Even using this method though, I would still offset your subsurfaces a bit from any thermal zone edges.

edit flag offensive delete link more

Comments

thank you for this detailed reply. yup when I leave enough space to the edge it is successful. May I ask an extra question? so usually when model a window, does that mean the location/shape of window is less important than the WWR? I can move the window location far from the original location for drawing a nice window as long as the WWR is the same. Or can I change the polygon window to rectangular window as long as the WWR is the same

Brianna gravatar image Brianna  ( 2021-04-09 15:49:38 -0500 )edit

Typically it is true that WWR is more energetically important than location or shape of the window within any given surface. Although it can also depend on if your model includes shading surfaces, and how their orientation relates to the window. Typically though the biggest drivers are just orientation of the zone (in terms of north, south, etc) and WWR.

codybond gravatar image codybond  ( 2021-04-09 16:09:17 -0500 )edit

thank you so in most cases, the shape and location inside one surface could be flexible

Brianna gravatar image Brianna  ( 2021-04-11 13:42:43 -0500 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

 

Question Tools

1 follower

Stats

Asked: 2021-04-08 14:12:49 -0500

Seen: 113 times

Last updated: Apr 09