Question-and-Answer Resource for the Building Energy Modeling Community
Get s tarted with the Help page
Ask Your Question
1

Thermal gain/loss through construction set

asked 2021-03-21 10:14:16 -0600

Houri gravatar image

updated 2021-04-01 20:04:14 -0600

Is there any way to obtain the thermal loss/gain through construction sets. For clarification, is that possible to differentiate the this value through roof, floor, or wall systems? For now what I found: In the "Energyplus results" shows the amount of Utility use per total floor area. And did not see anything in "Openstudio results". Is there any measure for this?

Update @David Goldwasser: image description

edit retag flag offensive close merge delete

Comments

@Houri, please re-post the image in the question instead of in an answer. I did see that it looks like it is in "My Measures". have you tried a copy from BCL? Did the "My Measure" copy from from GitHub or from somewhere else

David Goldwasser gravatar image David Goldwasser  ( 2021-03-28 21:19:46 -0600 )edit

2 Answers

Sort by ยป oldest newest most voted
3

answered 2021-03-21 12:38:27 -0600

Ammar De gravatar image

I understand that you want to report the heat gain/losses for each building envelope component using OpenStudio. You can do that through the Envelope and Internal Load Breakdown measure. This is already answered in this post. Just for your information, you can type your question or the topic of interest in the search bar located on top of the page and see whether a similar question has been asked before.

edit flag offensive delete link more

Comments

Following your answer, I added the measure from the BCL library into the OpenStudio using "find measure" option. The measd ure was added but it is shown as broken so it does not work. Any help on how to fix it? C:\fakepath\Envelope and internal load breakdown.PNG

Houri gravatar image Houri  ( 2021-03-22 21:08:27 -0600 )edit

Does it show any specific error? Try to hover the mouse over the icon or try to add the measure and let us know what kind of error do you get! It might be related to the path!

Ammar De gravatar image Ammar De  ( 2021-03-22 22:10:40 -0600 )edit
1

You can update your initial question to include the image instead of adding it as an answer. There is a minimum Compatible Version: 2.8.0, does your version meet this? @David Goldwasser Can you help with this issue?

Ammar De gravatar image Ammar De  ( 2021-03-28 16:00:44 -0600 )edit

@David Goldwasser The version that I am using is OS version 3.0.0

Houri gravatar image Houri  ( 2021-03-28 16:56:03 -0600 )edit

@Houri, Did you check what David suggested? He is saying that the measure is classified as "My measure" based on the icon next to it and not as BCL (similar to the other measures). Meanwhile, you can try to delete this measure and then download it again from OpenStudio directly by going to Measures & components > Find Measures and search for envelope and internal load breakdown in the reporting category. Let us know if that solves your issue or not!

Ammar De gravatar image Ammar De  ( 2021-04-01 20:14:42 -0600 )edit
1

answered 2021-04-02 18:14:59 -0600

@Houri. Go to the "Change My Measures directory" to an empty directory on your computer, and then go to your user account on your computer and delete the directory named "BCL". Then try to re-dlownload the measure from BCL. That will assure that you have a fresh copy.

edit flag offensive delete link more

Comments

@David Goldwasser it worked. I was able to remove and add the measures.

Houri gravatar image Houri  ( 2021-04-04 08:47:29 -0600 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

 

Question Tools

1 follower

Stats

Asked: 2021-03-21 10:14:16 -0600

Seen: 149 times

Last updated: Apr 01