Report text is white

asked 2021-02-24 16:14:28 -0500

R.Longinotti gravatar image

updated 2021-04-05 10:46:43 -0500

Hi, I'm not so confident with open studio, the whole text of the simulation is white while showing results: i can see the simulation running and ending without any issue but the text is shown as white, and i can't see it if i don't select it, it occuors in E+ visualization too. Do I need to reinstall something? I'm using those os components: os app 1.1.0 open studio SDK 3.1.0 I'm using BCL open studio results to visualize it This is what i get from report: image description

edit retag flag offensive close merge delete

Comments

@R.Longinotti can you add a screenshot of what you're seeing to this post? "The whole text of the simulation is white while showing results" isn't too helpful.

Also, what version of the OpenStudio Application are you using and what tool are you using to visualize EnergyPlus outputs?

Aaron Boranian gravatar image Aaron Boranian  ( 2021-02-25 10:29:02 -0500 )edit

I revised my previous question, thank you for the comment.

R.Longinotti gravatar image R.Longinotti  ( 2021-02-26 09:55:43 -0500 )edit

I also have this problem when I use this version of the software, although I can also view the results by opening the report manually. By the way, I tried the OpenStudio Application V3.1.1, this bug still exists. How can we solve this problem?

Archi-Jin gravatar image Archi-Jin  ( 2021-04-02 08:11:12 -0500 )edit

@R.Longinotti I see, thanks for adding the image. It looks like you need to highlight the text in order to see the values in the OpenStudio Results measure after a simulation finishes. @David Goldwasser any ideas?

Aaron Boranian gravatar image Aaron Boranian  ( 2021-04-05 08:30:35 -0500 )edit

I found this close issue on dark mode in OS app.I’m wondering if what added support for dark mode in the GUI impacted rendering of HTML reports. As this is happening in E+ and OS HTML, and if @Archi-Jin’s comment about manual working (being opening in web browser) then I would disable dark mode and/or view in web browser.

If you confirm you are in dark mode on Mac, then we can comment on the issue above or make a new issue referencing it.

David Goldwasser gravatar image David Goldwasser  ( 2021-04-05 10:02:00 -0500 )edit