Building Component Library Slow or Unresponsive

asked 2021-02-15 11:38:47 -0500

jmoody gravatar image

updated 2021-02-16 10:20:42 -0500

The BCL site is extremely slow if it downloads at all. I have been able to download 1 out of about 6 materials that I wanted to download. Downloading from inside the Openstudio App is a no-go as well. Any thoughts?

edit retag flag offensive close merge delete

Comments

@jmoody sorry you are having problems with BCL. What happens when you try to download materials from the application (does it not finish downloading, does it lockup?) and what operating system and version of the application are you using. Can you also try using a different web browser and see if that makes a difference. We have had some issues with Chrome at times.

David Goldwasser gravatar image David Goldwasser  ( 2021-02-15 11:43:04 -0500 )edit

For the application I am using 1.1.0 on Windows 10 Pro. The download never completes or if it does it takes hours. I did have two go through the other day but it was because I left my computer on overnight. I just downloaded a file using MS Edge as the browser. Seems to be responding responding but still slow.

jmoody gravatar image jmoody  ( 2021-02-15 11:53:24 -0500 )edit

Hello, I am also trying to download components directly inside OS but it does not responding. The progress bar at the bottom just keep running. But downloading measures seems to work. OS version: 1.1.1-alpha

Touispeid gravatar image Touispeid  ( 2021-02-24 20:05:25 -0500 )edit