Openstudio run error

asked 2020-11-18 05:27:33 -0600

Cold wong gravatar image

updated 2020-11-24 19:34:00 -0600

image description This is run simulation error. image description This is stderr file. image description This is run.log. image description This is workflow.osm.

ERROR: Input file must have IDF, IMF, or epJSON extension. it can't run whatever the file is.

At the same time, I can't launch openstudio in SU.

I Have reinstall the two software,but it still doesn't work.

Any insight will be appreciate.

edit retag flag offensive close merge delete

Comments

Are you using OpenStudioApplication? Which version are you using? What Operating System are you on? Are you able to create a model in the application, you just get this error when you try to run it?

macumber gravatar imagemacumber ( 2020-11-18 21:44:00 -0600 )edit

I'm using openstudio2.9.2Application, SU Pro 2017,Win10(64bit). It has no problem to create a model in openstudio, but when it run, the error will occur.

I have install java run enviorment to use jEplus, maybe the problem is related to it?

Cold wong gravatar imageCold wong ( 2020-11-18 21:54:16 -0600 )edit

I don't think Java would interfere with OpenStudio. Can you please attach a screenshot so we have more information about what is happening?

macumber gravatar imagemacumber ( 2020-11-22 11:52:51 -0600 )edit

OK, sure, thanks for reminding.

Cold wong gravatar imageCold wong ( 2020-11-22 23:27:50 -0600 )edit

The run.log file posted on this issue indicates that a failure occurred in a measure in the workflow prior to running EnergyPlus. If you are able to, can you post the contents of your run.log and workflow.osw files?

macumber gravatar imagemacumber ( 2020-11-24 11:40:35 -0600 )edit