Question-and-Answer Resource for the Building Energy Modeling Community
Get started with the Help page
Ask Your Question
1

Cannot use OpenStudio Results - Requires Newer Version

asked 2020-10-31 17:43:51 -0600

Auriga53 gravatar image

Hello,

I apologize if this question seems simple, but I am trying to carry out a building simulation and use the OpenStudio Results measure in order to get monthly graphs for EUIs. However, I cannot insert the measure into my model, and on the BCL measure finder, it says "This measure requires a newer version of OpenStudio". The thing is, I was running on OpenStudio 3.0.0, then I deleted that and downloaded the latest versions of both the SDK and the application. However, the program still says it's running on 3.0.0. Is there no way to use that measure in the app at the moment? How can I fix this issue?

Thanks for your time.

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
1

answered 2020-10-31 18:05:51 -0600

This installer for the 1.1.0 OpenStudio Application should support the latest version of the OpenStudio Results measure on the BCL. If you have an older version of the OpenStudio Application you can continue to use the version of the OpenStudio Results measure that was downloaded when you first started using that version of the OpenStudio Application.

Older releases of the OpenStudio Results measureare also available on NREL's pubic GitHub.com repository.

edit flag offensive delete link more

Comments

Thank you, I didn't realize that there was a newer version on GitHub.

Auriga53 gravatar imageAuriga53 ( 2020-10-31 18:14:08 -0600 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

 

Question Tools

1 follower

Stats

Asked: 2020-10-31 17:43:51 -0600

Seen: 39 times

Last updated: Oct 31