Wrong unit in the OpenStudio Space Infiltration Effective Leakage area dialog [closed]

asked 2015-04-28 09:01:42 -0500

Jacob Lindblom's avatar

updated 2019-03-05 07:03:22 -0500

dhollman's avatar

The dialog in OpenStudio where to insert the effective air leakage area indicates the unit m2. But the inserted value turns up in the idf-file with the unit cm2. I´m not sure where to post this remark, please let me know if it should be notified in another way.

edit retag flag offensive reopen merge delete

Closed for the following reason not a real question by Neal Kruis
close date 2015-04-28 10:54:57.466614



There was an issue submitted with this problem, and it looks like it's being fixed.

ericringold's avatar ericringold  ( 2015-04-28 09:42:41 -0500 )edit

@Jacob Lindblom this is a good catch! However your post is not a question so much as a bug report. In the future, please post problems with OpenStudio on their GitHub issue site.

Neal Kruis's avatar Neal Kruis  ( 2015-04-28 10:54:45 -0500 )edit