Question-and-Answer Resource for the Building Energy Modeling Community
Get s tarted with the Help page
Ask Your Question

does any one know what that message means in designbuilder ?

asked 2020-09-22 06:21:28 -0600

oussama-ka gravatar image

befor i start stimulatting i choosed the detailed HVAC system , i used the VRF template and i applied the hvac ine some zones but when i stimulate i got this message C:\fakepath\k.PNG

edit retag flag offensive close merge delete

2 Answers

Sort by » oldest newest most voted

answered 2020-09-22 11:02:10 -0600

Filipe Sousa gravatar image

This looks like an issue identified in DBv6.1 that has already been fixed (after DBv6.1.2.009).

edit flag offensive delete link more


is there any alternative solution, what it seems is that i get the warning just when i change from a simple to detailled HVAW

oussama-ka gravatar image oussama-ka  ( 2020-09-22 14:23:07 -0600 )edit

The easiest solution will be to install the latest DB version 6 release with the fix. The alternative will be to use English interface and create a brand new Detailed HVAC system. However, you may need to create a new model to avoid the French accented characters that may already be assigned to your current project.

Filipe Sousa gravatar image Filipe Sousa  ( 2020-09-24 03:29:13 -0600 )edit

answered 2020-09-22 09:48:50 -0600

I believe it's because you have a "special character" -- é -- in the name of your zone. EnergyPlus (the building energy simulation engine used by DesignBuilder) doesn't know how to read these characters, which is why you see this error.

edit flag offensive delete link more


i changed the names but still the same problem i don't think it's due to a special character

oussama-ka gravatar image oussama-ka  ( 2020-09-22 14:22:07 -0600 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer


Question Tools

1 follower


Asked: 2020-09-22 06:21:28 -0600

Seen: 109 times

Last updated: Sep 22 '20