Question-and-Answer Resource for the Building Energy Modeling Community
Get s tarted with the Help page
Ask Your Question
4

VRF system with huge no. of unmet hours only during heating

asked 2015-04-22 20:59:30 -0600

Daniel Mak gravatar image

updated 2015-04-22 22:31:07 -0600

Dear all,

I am in a battle with all these unmet hours in my VRF system and I desperately need some help (OpenStudio).

It is a pretty straight forward system configuration with 1 outdoor unit linking to several indoor units. The zones served by the system have different orientations, internal loads and ventilation requirements. Fresh air is provided by the mixers in the VRF terminals.

I am using dual setpoint for the thermostat, i.e. temperature setpoints are 22C for heating mode and 26C for cooling.

The peculiar thing is that unmet hours happen nearly exclusively during heating mode. There are at least two symptoms that I observed:

  1. It seems that the heating coils have spare capacities but sometimes refuse to heat up the spaces up to the setpoint. As you can see from the attached screenshot the indoor temperature of one of the zones fluctuates at around 21.6C. image description
  2. It takes the system more than 4 hours to heat up the spaces to the setpoint in the morning. I have set a indoor temperature setpoint schedule that gradually ramps up the temperature before occupants come in but it still doesn't seem to work too well. I am also concerned about the fact that in the actual building the spaces are not preheated 4 hours before the spaces are meant to reach 22C.

Any pointers would be highly appreciated.

Thanks in advance, Daniel

edit retag flag offensive close merge delete

Comments

2

Hi @Daniel Mak, you should re-tag your post with the simulation program you're using (e.g. openstudio, energyplus). Also, take a look at this answer, which may be helpful.

Eric Ringold gravatar image Eric Ringold  ( 2015-04-22 21:16:14 -0600 )edit

Thank you Eric,

It is OpenStudio that I am using.

I just tried to use sizing factor 1.5 for autosizing and annihilated a significant portion of the unmet hours. What I don't understand is that autosizing should be based on the design days which are pretty much the worst cases. Why does the system require beefing up if it is sized at near-peak loads?

Furthermore, I am not sure if I am simply suppressing the symptoms rather than dealing with the root of the problem by sizing up the heating capacities.

Daniel

Daniel Mak gravatar image Daniel Mak  ( 2015-04-22 21:49:53 -0600 )edit
1

Did you change the reporting tolerances? By default, OpenStudio has them set to 0.2 K (0.36 R), which is very tight, and might be causing the number of unmet hours to be over-reported. If you haven't, try changing these values (in Simulation Settings tab, under 'Output Control Reporting Tolerances') to 2.0 R.

Eric Ringold gravatar image Eric Ringold  ( 2015-04-22 22:24:46 -0600 )edit
1

Not sure this applies to your model but you could also try removing people from less frequently occupied spaces such as corridors, restrooms, etc.

MatthewSteen gravatar image MatthewSteen  ( 2015-04-22 22:30:18 -0600 )edit

Hi Eric, Yes the tolerances is 0.2 and I know it is very tight but I haven't had trouble meeting the requirement in previous energy models so I am trying to use it as a last resort. This will probably take away some of the hours caused by fluctuating temperature but at this stage I would rather find out if there are control / sizing problems that are causing the temperature to fluctuate.

Daniel Mak gravatar image Daniel Mak  ( 2015-04-23 00:12:45 -0600 )edit

2 Answers

Sort by ยป oldest newest most voted
3

answered 2015-04-29 01:23:10 -0600

Daniel Mak gravatar image

Dear all, Thank you very much for all the inputs. It seems that the major reason for all the unmet hours was that the VRF system has fixed fresh air supply and because its availability schedule has been set to "always on", it kept dumping fresh air into the spaces even at night. This caused the indoor temperatures to drop to near outdoor temperature giving the system a hard time during morning start-ups for a given heating capacity. I created a reasonable on/off schedule based on cooling and heating schedules for the VRF system and the unmet hours decreased significantly in most thermal zones. There are still high unmet hours in a few individual zones which I am looking into at the moment but that could be caused by some of the reasons mentioned in other comments in this thread. Regards, Daniel

edit flag offensive delete link more
4

answered 2015-04-23 12:47:57 -0600

Archmage gravatar image

If the VRF is a heat pump type, then the outdoor unit will completely switch between heating and cooling depending on the dominant requests from the zone units. If one corridor needs heating while all the other zones need cooling, then the corridor doesn't get what it wants and this is the sort of behavior that happens. This is as intended for VRF systems unless they are heat recovery units.

A larger reporting tolerance will help suppress those hours that are just a little unmet and they are going to be more common with VRF.

edit flag offensive delete link more

Comments

Dear Archmage, Thank you for your comment. I have set the "Master Thermostat Priority Control Type" to "Load Priority" so in theory most of the zones should be in the right "mode" i.e. either heating or cooling. As for my case, all zones during winter experience under-heating so the control of VRF might not be the cause. I have set the tolerance to 0.5K to take away the unmet hours due to fluctuation but I am still having problem with morning start-up.

Daniel Mak gravatar image Daniel Mak  ( 2015-04-28 04:40:05 -0600 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

 

Question Tools

2 followers

Stats

Asked: 2015-04-22 20:59:30 -0600

Seen: 535 times

Last updated: Apr 29 '15