Custom materials [closed]

asked 2015-04-22 17:33:33 -0500

tadek.jakubow gravatar image

updated 2015-07-10 09:12:55 -0500

I have a problem while changing material parameters - it seems that i can't input any value including coma (example: i can change widht to 1m, but not 0.1m (same with inches, W/m2K or any other parameter)). Am I doing something wrong or is this some kind of bug? I'm using skp2015 and openstudio 1.7.1

edit retag flag offensive reopen merge delete

Closed for the following reason question is not relevant or outdated by Julien Marrec
close date 2015-09-17 16:54:19.624125

Comments

1

Welcome @tadek.jakubow. It would be helpful to have a screen shot of what you're trying to do. If you're trying to use a comma , in place of a period . for decimals it will likely cause an error in EnergyPlus.

MatthewSteen gravatar image MatthewSteen  ( 2015-04-22 21:07:03 -0500 )edit

i know it's some kind of newbie problem, but im sure it's not about comma/period use. anyway, this gif might explain it better:

http://s16.postimg.org/f2vouqdut/imag...

tadek.jakubow gravatar image tadek.jakubow  ( 2015-04-23 05:35:57 -0500 )edit

Thanks for the animated gif. It clearly looks like a bug, but I can't re-produce it on my machine. I have a few follow up questions.

  • What operating system are you using?
  • If you make a new material and a new model do you still see this?
  • Does this happen for other kinds of objects like internal loads, or is it just limited to materials?
David Goldwasser gravatar image David Goldwasser  ( 2015-04-23 09:53:45 -0500 )edit

Try saving the project before exiting that particular material. Are your changes retained?

keb gravatar image keb  ( 2015-04-23 13:37:06 -0500 )edit

Thank you for answer, This situation happens anytime I try to put integer value, anywhere (old and new materials, internal loads, etc.)

I'm using Win8.1, sketchup2015, openstudio 1.7.1. By now I tried reinstaling openstudio as well as downgrading openstudio to version 1.7.0, both with no effect.

Kent: I've tried it already, still resets to previous value.

tadek.jakubow gravatar image tadek.jakubow  ( 2015-04-23 13:49:19 -0500 )edit