Unable to find IDFVersionUpdater in EP Launch [closed]

asked 2020-08-13 11:32:26 -0500

CullerWhale gravatar image

updated 2020-08-15 14:33:55 -0500

Hello,

I am trying to import an edited IDF file that uses EnergyPlus version 9.2 instead of 9.3. I am trying to use the auzilary program IDFersionUpdater, I read in a PDF document that I need to use EP Launch to do so, under the utilities tab. However, there is nothing under the Utilities tab in my EP Launch.

Any advice? image description

image description

image description

edit retag flag offensive reopen merge delete

Closed for the following reason duplicate question by Aaron Boranian
close date 2020-08-13 11:44:47.939944

Comments

1

@CullerWhale this seems to be a duplicate of this question. You'll need to download and install the bug-fix release of EnergyPlus v9.3 from May.

Aaron Boranian gravatar image Aaron Boranian  ( 2020-08-13 11:44:31 -0500 )edit