Question-and-Answer Resource for the Building Energy Modeling Community
Get started with the Help page
Ask Your Question

eQuest outdoor air shows 0 CFM in Hourly Reports, but it's not 0 in model

asked 2020-08-06 15:21:46 -0500

John1's avatar

updated 2020-08-06 18:21:52 -0500

For #1 (see image below, blue #1), it shows 0 hot air flow. and #4 shows 0 outdoor air. But, it must be receiving hot air flow because the space is at the right temperature (even with 0 baseboard, space temp was good). And, I'm pretty sure it is getting outdoor air, because when I increase outdoor air, my total building energy use goes up. Any idea why it is showing "0" for these items? Did I set something up wrong in Hourly Reports? FYI the date I'm showing below is January 7th when it is about 20F outside (-5 C), so it is heating season.

image description image description

edit retag flag offensive close merge delete


What type of system is being used? Is there a schedule for outdoor air being applied to the system? Also, what question are you trying to answer by printing these hourly reports? And can you please share the results of the SV-A report for this system from the .SIM file?

Daniel's avatar Daniel  ( 2020-08-07 05:40:21 -0500 )edit

1 Answer

Sort by ยป oldest newest most voted

answered 2020-08-08 10:43:39 -0500

John1's avatar

Hi Daniel, thanks for your response. I was going to reply yesterday but when I tried to go to the unmethours webpage, it said there was a security issue and I shouldn't go to the site. I had the same issue with

So the system that is being used is an air handling unit (AHU) with a chiller for chilled water loops and boiler for hot water loops. Yes there is a schedule for outdoor air applied to the system, I have it set to be off during unoccupied hours, and on during occupied. What question am I trying to answer via hourly reports: I'm just checking to make sure my model is behaving as it should, I wanted to see how much outdoor air is entering the building via the AHU, to make sure it matches what I want. I've attached a screenshot of the SV-A report. C:\fakepath\cccccc.JPG

edit flag offensive delete link more


an issue with Hourly Reports for OA in eQuest is that the reports are looking for OA for ERV or OA for DCV. If you have neither ERV or DCV, the reports aren't much good and will show 0 for all hours. This is a HUGE weakness of eQuest that I would love a solution to, if one exists.

A workaround I have use is to enable ERV with limited effectiveness and 0.0001 pressure drop (both to minimize the impact on the rest of the simulation) - but allow me to look at the OA hourly report.

Now, looking at the SV-A you shared. you have 188025cfm supply. OA Ratio 0.226. This is 42,493 CFM OA.

dradair's avatar dradair  ( 2020-08-10 08:47:47 -0500 )edit

note-enable the ERV to check OA behavior....disable the ERV for 'normal' simulations where the results matter. While the lower pressure drop and limited effectiveness means it should have limited impact....thats "should". When ERV is removed then, there results shouldn't change greatly.

dradair's avatar dradair  ( 2020-08-10 08:57:06 -0500 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools



Asked: 2020-08-06 15:21:46 -0500

Seen: 328 times

Last updated: Aug 08 '20