Question-and-Answer Resource for the Building Energy Modeling Community
Get s tarted with the Help page
Ask Your Question
3

eQuest shows -999 °F unoccupied setpoint in hourly reports (model set to 70 °F unoccupied)

asked 2020-08-02 10:16:59 -0500

John1 gravatar image

updated 2020-08-02 13:43:27 -0500

I figured out how to show zone temps for any hour of the year, using hourly reports (see 1st image, see imgur link below). But the funny thing is, when I look at the hourly reports, it shows my setback temp as -999.0 °F (see 2nd image), even though my setback (overnight) temp in the model is set to 70 °F. Furthermore, when I use the wizard to create an eQuest default office building, and I don't change anything (leaving everything default), and runt he hourly report, it also shows a setback temp of -999 °F. You'll notice below that the "ZONE TEMP" drops as low as 36F (2 °C) overnight which is obviously not what we want. Maybe the hourly report thing is showing bad info? It's so weird. But if the model is using -999 °F as the setback temp, then of course it will mess up the building energy use. Anyone have any idea about the -999°F issue I have? Thanks. Here are the images: https://imgur.com/a/bQS0Gcb

edit retag flag offensive close merge delete

Comments

-999 is the default value for several variables in E+ when they are initialized. sounds like this variable is not getting used at all.

BrianLBall gravatar image BrianLBall  ( 2020-08-03 12:02:15 -0500 )edit

@BrianLBall The question was about eQuest, not EnergyPlus.

shorowit gravatar image shorowit  ( 2020-08-05 11:20:57 -0500 )edit

@shorowit And?? eQuest uses 999 as defaults as well no?

BrianLBall gravatar image BrianLBall  ( 2020-08-05 18:08:17 -0500 )edit

1 Answer

Sort by » oldest newest most voted
4

answered 2020-08-04 21:24:45 -0500

John1 gravatar image

updated 2020-08-05 11:00:39 -0500

Problem solved. I had AHU fan schedule on/off set to '0' during unoccupied hours, so even though my setback temp is 64F, the system is set to 0 (off) during unoccupied times, so its setpoint is the eQuest default for '0', -999F. Hopefully this helps someone down the road.

Edit: IN addition, it seems you need to change NIGHT-CYCLE-CTRL in the AHU fan settings under "Night Cycle Fan Control". I had to switch it to "Cycle On Any". . Here is the info from the help file: The U-name of the SCHEDULE instruction giving the time periods (hours and days) during which this system's fans (supply, return, and exhaust) are operating and not operating. If the hourly values in the SCHEDULE that is referenced by FAN-SCHEDULE are positive, such as 1, the fans are on. If the hourly SCHEDULE values are 0, the fans are off but may be turned on by NIGHT-CYCLE-CTRL if ZONE temperatures warrant it. If the hourly SCHEDULE values are negative, such as -1, the fans are not permitted to be on for any reason. If you don't specify a SCHEDULE, the program will assume the fans run continuously. When the fans are scheduled to be off, baseboard units (if specified) can be operational.

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

 

Question Tools

1 follower

Stats

Asked: 2020-08-02 10:16:59 -0500

Seen: 322 times

Last updated: Aug 05 '20